
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lompocrecord.com/content/tncms/live/" />
<meta name="keywords" content="news, weather, john lindsey, pg&amp;e, santa maria, la panza, cuesta, black mountain" />
<meta name="news_keywords" content="news, weather, john lindsey, pg&amp;e, santa maria, la panza, cuesta, black mountain" />
<meta name="description" content="An upper-level low-pressure system will produce primarily cloudy skies with well-below-average seasonal temperatures, pockets of drizzle, and maybe, just maybe, a few light rain showers Sunday and Monday." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375728231" />
<meta name="google-play-app" content="app-id=com.lompocrecord.news" />
<meta name="google-site-verification" content="_84LR7FgxBjB3-55Mgk-jAITzywkDAfEe17ZCfva-3M" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg?crop=623%2C350%2C0%2C30&amp;resize=623%2C350&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="623" />
<meta property="og:image:height" content="350" />
<meta property="og:title" content="A period of a spotless sun will not spare us from further warming." />
<meta property="og:description" content="An upper-level low-pressure system will produce primarily cloudy skies with well-below-average seasonal temperatures, pockets of drizzle, and maybe, just maybe, a few light rain showers Sunday and Monday." />
<meta property="og:site_name" content="Lompoc Record" />
<meta property="og:section" content="Local News" />
<meta property="fb:pages" content="154543334582402" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"true"},"system":{"render_time":311},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"cba4a683-17fc-52be-bcaf-6a0ec8b18319","app":"editorial"},"google":{"ua":"UA-176522864-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","weather","john lindsey","pg&amp;e","santa maria","la panza","cuesta","black mountain"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lompocrecord.com/news/local';
            
                gptAdSlots['ad-1978634'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1978634').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978634'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lompocrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1978626'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1978626').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978626'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lompocrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1978628'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1978628').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978628'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lompocrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1978630'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1978630').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978630'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lompocrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1978633'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1978633').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978633'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lompocrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1978603'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1978603').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978603'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lompocrecord.com/news/local';
            
                gptAdSlots['ad-1978609'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1978609').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978609'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lompocrecord.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1978645'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1978645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978645'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>A period of a spotless sun will not spare us from further warming. | Local News | lompocrecord.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #71155E; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #71155E; }#site-header-container{ border-bottom: 3px solid #71155E; }#site-footer-container{ border-top: 3px solid #71155E; } .tnt-bg-accent { background-color: #71155E; } a .tnt-caret-down { color: #71155E; } .block-title .block-title-inner { border-color: #71155E; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #71155E; } .form-control:focus { border-bottom-color: #71155E; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lompocrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="A period of a spotless sun will not spare us from further warming. | Local News | lompocrecord.com" href="http://lompocrecord.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-cba4a683-17fc-52be-bcaf-6a0ec8b18319  section-news section-local type-article infinity-summary-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lompocrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=true&amp;tncms.system.render_time=311&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=cba4a683-17fc-52be-bcaf-6a0ec8b18319&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-176522864-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lompocrecord.com/tncms/admin/editorial-asset/?edit=cba4a683-17fc-52be-bcaf-6a0ec8b18319"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1978803" class="tncms-block in-drawer"><div id="site-logo-1978803" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1978802" class="tncms-block in-drawer social-links"><div class="follow-links-1978802 default">
    
    <section id="block-1978802" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter.com" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lompocrecord.com",
  "sameAs" : ["/facebook","/twitter.com","/youtube"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1978643" class="tncms-block hidden-md hidden-lg"><section id="block-1978643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1978643" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1978643" aria-labelledby="site-search-button-1978643" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1978643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1978643-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1978643" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1978643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1978643').submit();
        return false;
    });

    $('#site-search-1978643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1978643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1978643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1978643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1978644" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1978644" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lompocrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1978644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lompocrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1978644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lompocrecord.com/users/logout/" id="user-logout-form-1978644"><input type="hidden" name="referer_url" value="https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/arrest-logs"  class="nav-link tnt-section-arrest-logs">Arrest Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/military/vandenberg/"  class="nav-link tnt-section-vandenberg-air-force-base">Vandenberg Air Force Base</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/local/state-and-regional/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/national/"  target="_blank" rel="noopener" class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/world"  target="_blank" rel="noopener" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/business"  target="_blank" rel="noopener" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://lompocrecord.newspapers.com/?xid=2125#"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food-and-cooking"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health-med-fit"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home-and-garden"  class="nav-link tnt-section-homes-garden">Homes & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://lompocrecord.com/news/local/find-your-nearest-lompoc-record-retail-location/article_331d1d3d-c2a7-59ad-9ad9-b61ec51babf4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-paper">Buy A Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contact/staff/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://lompocrecord.com/weather/?mode=radar&amp;weather_zip=93455"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1978635" class="tncms-block"><div id="site-logo-1978635" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1978637" class="tncms-block"><div id="user-controls-1978637" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lompocrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1978637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lompocrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1978637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lompocrecord.com/users/logout/" id="user-logout-form-1978637"><input type="hidden" name="referer_url" value="https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1978636" class="tncms-block"><ul id="site-search-1978636-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1978636" aria-labelledby="site-search-button-1978636" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1978636-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1978636-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1978636" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1978636-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1978636').submit();
        return false;
    });

    $('#site-search-1978636').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1978636 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1978636 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1978636-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events </span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-sell"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    A period of a spotless sun will not spare us from further warming.
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20period%20of%20a%20spotless%20sun%20will%20not%20spare%20us%20from%20further%20warming.&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20A%20period%20of%20a%20spotless%20sun%20will%20not%20spare%20us%20from%20further%20warming.&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cba4a683-17fc-52be-bcaf-6a0ec8b18319-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cba4a683-17fc-52be-bcaf-6a0ec8b18319" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="save-list-cba4a683-17fc-52be-bcaf-6a0ec8b18319-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cba4a683-17fc-52be-bcaf-6a0ec8b18319" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1978634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978634');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1978566" class="tncms-block eedition-latest"><section id="block-1978566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978566 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978566-ab9d2f67-f5d8-5069-b7c8-9c7ef3f2b602" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab9d2f67-f5d8-5069-b7c8-9c7ef3f2b602 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/lompoc-record/edition_ab9d2f67-f5d8-5069-b7c8-9c7ef3f2b602.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lompoc Record"
                    class="img-responsive lazyload  letterbox blur"
                    width="699"
                    height="1430"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/6/21/6219524e-6bd4-5a7d-ab23-8458b0c25fea/60a3258832d8e.preview-699.jpg?resize=699%2C1430" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/6/21/6219524e-6bd4-5a7d-ab23-8458b0c25fea/60a3258832d8e.preview-699.jpg?resize=699%2C1430" alt="" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/lompoc-record/edition_ab9d2f67-f5d8-5069-b7c8-9c7ef3f2b602.html" class="tnt-asset-link">
        

        
            Lompoc Record</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1978641" class="tncms-block"><div id="site-logo-1978641" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png 400w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Sunday, May 23, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1978639" class="tncms-block padding-top"><div id="weather-1978639" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93436" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">52&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1978178" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978178" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978178-39226e6a-7c85-545a-b7cb-ca766ec52a7d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39226e6a-7c85-545a-b7cb-ca766ec52a7d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/thomas-elias-census-results-california-may-yet-rescue-house-dems/article_39226e6a-7c85-545a-b7cb-ca766ec52a7d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Thomas Elias: Census results: California may yet rescue house Dems"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/3/92/39226e6a-7c85-545a-b7cb-ca766ec52a7d/60a81c0acda4b.preview.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/thomas-elias-census-results-california-may-yet-rescue-house-dems/article_39226e6a-7c85-545a-b7cb-ca766ec52a7d.html" class="tnt-asset-link">
        

        
            Thomas Elias: Census results: California may yet rescue house Dems</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1978534" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978534" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978534-4218e296-cc70-5443-aef6-569f6af6d4f5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4218e296-cc70-5443-aef6-569f6af6d4f5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/santa-marias-cesar-garcia-st-josephs-mj-lundberg-voted-athletes-of-the-week/article_4218e296-cc70-5443-aef6-569f6af6d4f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Santa Maria's Cesar Garcia, St. Joseph's MJ Lundberg voted Athletes of the Week"
                            class="img-responsive lazyload full blur"
                            width="1634"
                            height="919"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?crop=1634%2C919%2C0%2C174&resize=1634%2C919&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/f7/df7048ff-209c-5e56-adf4-f4db2b4116a0/60a5d2643b36d.image.jpg?resize=200%2C155" alt="" loading="lazy" height="155" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/santa-marias-cesar-garcia-st-josephs-mj-lundberg-voted-athletes-of-the-week/article_4218e296-cc70-5443-aef6-569f6af6d4f5.html" class="tnt-asset-link">
        

        
            Santa Maria's Cesar Garcia, St. Joseph's MJ Lundberg voted Athletes of the Week</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1978535" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978535" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978535-8a298122-c73d-5a7e-b325-f252285006c3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-columnist tnt-sub-section-dear-abby">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a298122-c73d-5a7e-b325-f252285006c3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/columnist/dear_abby/dear-abby-mother-struggles-as-daughters-marriage-strains/article_8a298122-c73d-5a7e-b325-f252285006c3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dear Abby: Mother struggles as daughter's marriage strains"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/a2/8a298122-c73d-5a7e-b325-f252285006c3/60a807e26bf75.preview.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/columnist/dear_abby/dear-abby-mother-struggles-as-daughters-marriage-strains/article_8a298122-c73d-5a7e-b325-f252285006c3.html" class="tnt-asset-link">
        

        
            Dear Abby: Mother struggles as daughter's marriage strains</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1978179" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978179" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978179-93639e0a-73d0-5cf5-a63f-88ad676cc40c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-93639e0a-73d0-5cf5-a63f-88ad676cc40c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pcpa-seeking-low-cost-housing-for-guest-artists-in-training/article_93639e0a-73d0-5cf5-a63f-88ad676cc40c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PCPA seeking low-cost housing for guest artists in training"
                            class="img-responsive lazyload full blur"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?crop=1200%2C675%2C0%2C112&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/9/36/93639e0a-73d0-5cf5-a63f-88ad676cc40c/60a8141222c20.preview.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/pcpa-seeking-low-cost-housing-for-guest-artists-in-training/article_93639e0a-73d0-5cf5-a63f-88ad676cc40c.html" class="tnt-asset-link">
        

        
            PCPA seeking low-cost housing for guest artists in training</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1978626" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978626" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978626');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1977617" class="tncms-block lee-breaking-live lee-track-breaking-news"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal" class="carousel-inner"><div  class="item photo-1e94f3d8-3e35-540f-8ca0-c462730470ec">
                            <div class="item-container">
				                <div data-track-object='{"title":"A period of a spotless sun will not spare us from further warming.","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg"
                    
                    alt="London.png"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="623"
                    height="412"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg?resize=200%2C132" alt="" loading="lazy" height="132" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal" data-target=".caption-inner-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal collapse in"><div class="caption-text"><p>This engraving depicts London in the winter of 1683-1684 when "frost fairs" were held on the frozen Thames.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Flondon-png%2Fimage_1e94f3d8-3e35-540f-8ca0-c462730470ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/london-png/image_1e94f3d8-3e35-540f-8ca0-c462730470ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e94f3d8-3e35-540f-8ca0-c462730470ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=London.png&url=https%3A%2F%2Flompocrecord.com%2Flondon-png%2Fimage_1e94f3d8-3e35-540f-8ca0-c462730470ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/london-png/image_1e94f3d8-3e35-540f-8ca0-c462730470ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e94f3d8-3e35-540f-8ca0-c462730470ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/london-png/image_1e94f3d8-3e35-540f-8ca0-c462730470ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/london-png/image_1e94f3d8-3e35-540f-8ca0-c462730470ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e94f3d8-3e35-540f-8ca0-c462730470ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/1e94f3d8-3e35-540f-8ca0-c462730470ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e94f3d8-3e35-540f-8ca0-c462730470ec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20London.png&body=https%3A%2F%2Flompocrecord.com%2Flondon-png%2Fimage_1e94f3d8-3e35-540f-8ca0-c462730470ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e94f3d8-3e35-540f-8ca0-c462730470ec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/london-png/image_1e94f3d8-3e35-540f-8ca0-c462730470ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e94f3d8-3e35-540f-8ca0-c462730470ec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e94f3d8-3e35-540f-8ca0-c462730470ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e94f3d8-3e35-540f-8ca0-c462730470ec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e94f3d8-3e35-540f-8ca0-c462730470ec" class="save-list-1e94f3d8-3e35-540f-8ca0-c462730470ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e94f3d8-3e35-540f-8ca0-c462730470ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0761c578-1240-54c3-81cc-c4b4d38bb06f">
                            <div class="item-container">
				                <div data-track-object='{"title":"A period of a spotless sun will not spare us from further warming.","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/76/0761c578-1240-54c3-81cc-c4b4d38bb06f/5f139f4aac5cd.image.jpg"
                    
                    alt="John Lindsey mug shot"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="159"
                    height="180"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/76/0761c578-1240-54c3-81cc-c4b4d38bb06f/5f139f4aac5cd.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/76/0761c578-1240-54c3-81cc-c4b4d38bb06f/5f139f4aae49a.preview.jpg" alt="" loading="lazy" height="226" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal" data-target=".caption-inner-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal collapse in"><div class="caption-text"><p>Lindsey</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fa%2Fjohn-lindsey-mug-shot%2Fimage_0761c578-1240-54c3-81cc-c4b4d38bb06f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a/john-lindsey-mug-shot/image_0761c578-1240-54c3-81cc-c4b4d38bb06f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0761c578-1240-54c3-81cc-c4b4d38bb06f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Lindsey%20mug%20shot&url=https%3A%2F%2Flompocrecord.com%2Fa%2Fjohn-lindsey-mug-shot%2Fimage_0761c578-1240-54c3-81cc-c4b4d38bb06f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a/john-lindsey-mug-shot/image_0761c578-1240-54c3-81cc-c4b4d38bb06f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0761c578-1240-54c3-81cc-c4b4d38bb06f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/a/john-lindsey-mug-shot/image_0761c578-1240-54c3-81cc-c4b4d38bb06f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a/john-lindsey-mug-shot/image_0761c578-1240-54c3-81cc-c4b4d38bb06f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0761c578-1240-54c3-81cc-c4b4d38bb06f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/0761c578-1240-54c3-81cc-c4b4d38bb06f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0761c578-1240-54c3-81cc-c4b4d38bb06f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20John%20Lindsey%20mug%20shot&body=https%3A%2F%2Flompocrecord.com%2Fa%2Fjohn-lindsey-mug-shot%2Fimage_0761c578-1240-54c3-81cc-c4b4d38bb06f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0761c578-1240-54c3-81cc-c4b4d38bb06f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a/john-lindsey-mug-shot/image_0761c578-1240-54c3-81cc-c4b4d38bb06f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0761c578-1240-54c3-81cc-c4b4d38bb06f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0761c578-1240-54c3-81cc-c4b4d38bb06f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0761c578-1240-54c3-81cc-c4b4d38bb06f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0761c578-1240-54c3-81cc-c4b4d38bb06f" class="save-list-0761c578-1240-54c3-81cc-c4b4d38bb06f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0761c578-1240-54c3-81cc-c4b4d38bb06f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="asset article-default"  data-url="https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>An upper-level low-pressure system will produce primarily cloudy skies with well-below-average seasonal temperatures, pockets of drizzle, and maybe, just maybe, a few light rain showers Sunday and Monday.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg?crop=623%2C350%2C0%2C30&resize=623%2C350&order=crop%2Cresize">
            <meta itemprop="width" content="623">
            <meta itemprop="height" content="350">
        </div>
        <meta itemprop="name" content="lompocrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
        </div>
    
    <div class="kicker lead text-muted">John Lindsey</div><h1 itemprop="headline" class="headline">
        <span>
            
            A period of a spotless sun will not spare us from further warming.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-23T06:45:00-07:00" class="tnt-date asset-date text-muted">
            May 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-23T06:45:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-23T06:45:00-07:00">
    <meta itemprop="datePublished" content="2021-05-23T06:45:00-07:00">
    <meta itemprop="dateModified" content="2021-05-23T06:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20period%20of%20a%20spotless%20sun%20will%20not%20spare%20us%20from%20further%20warming.&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20A%20period%20of%20a%20spotless%20sun%20will%20not%20spare%20us%20from%20further%20warming.&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="carousel-inner"><div  class="item photo-1e94f3d8-3e35-540f-8ca0-c462730470ec">
                            <div class="item-container">
				                <div data-track-object='{"title":"A period of a spotless sun will not spare us from further warming.","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1e94f3d8-3e35-540f-8ca0-c462730470ec" data-instance="#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal" data-target="#photo-carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="623">
            <meta itemprop="height" content="412">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg"
                    
                    alt="London.png"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="623"
                    height="412"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/e9/1e94f3d8-3e35-540f-8ca0-c462730470ec/60a99472ec991.image.jpg?resize=200%2C132" alt="" loading="lazy" height="132" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cba4a683-17fc-52be-bcaf-6a0ec8b18319 collapse in"><div class="caption-text"><p>This engraving depicts London in the winter of 1683-1684 when "frost fairs" were held on the frozen Thames.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0761c578-1240-54c3-81cc-c4b4d38bb06f">
                            <div class="item-container">
				                <div data-track-object='{"title":"A period of a spotless sun will not spare us from further warming.","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-0761c578-1240-54c3-81cc-c4b4d38bb06f" data-instance="#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal" data-target="#photo-carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="159">
            <meta itemprop="height" content="180">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/76/0761c578-1240-54c3-81cc-c4b4d38bb06f/5f139f4aac5cd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/76/0761c578-1240-54c3-81cc-c4b4d38bb06f/5f139f4aac5cd.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/76/0761c578-1240-54c3-81cc-c4b4d38bb06f/5f139f4aac5cd.image.jpg"
                    
                    alt="John Lindsey mug shot"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="159"
                    height="180"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/76/0761c578-1240-54c3-81cc-c4b4d38bb06f/5f139f4aac5cd.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/76/0761c578-1240-54c3-81cc-c4b4d38bb06f/5f139f4aae49a.preview.jpg" alt="" loading="lazy" height="226" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cba4a683-17fc-52be-bcaf-6a0ec8b18319 collapse in"><div class="caption-text"><p>Lindsey</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cba4a683-17fc-52be-bcaf-6a0ec8b18319" data-smart-adunit="/132916964/lompocrecord.com/news/local">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20period%20of%20a%20spotless%20sun%20will%20not%20spare%20us%20from%20further%20warming.&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20A%20period%20of%20a%20spotless%20sun%20will%20not%20spare%20us%20from%20further%20warming.&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cba4a683-17fc-52be-bcaf-6a0ec8b18319-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cba4a683-17fc-52be-bcaf-6a0ec8b18319" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="save-list-cba4a683-17fc-52be-bcaf-6a0ec8b18319-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cba4a683-17fc-52be-bcaf-6a0ec8b18319" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>I received an interesting question by way of an email from a reader last month.</p><p>"Do you believe that a grand solar minimum will have a significant effect on future global temperatures?"</p><p>To start with the basics, a solar minimum is the period of least solar or sunspot activity in the 11-year solar cycle of the Sun. In contrast, a grand solar minimum is hypothesized to last for decades.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>To look further into the cycles of the Sun and their impact on global warming, I decided to forward this question to Dr. Ray Weymann. Weymann is a retired director and chair of the Astronomy Department at the University of Arizona and director and staff member emeritus of the Carnegie Observatories in Pasadena who lives locally in Atascadero. </p><p>Here is his thoughtful response. </p><p>Visualize Moscow in winter, and you may think of people in fur hats making their way through bone-chilling temperatures in the mid-teens. Yet, visit Glasgow, Scotland in mid-winter, and the average low temperature is several degrees above freezing, despite the two cities having the same latitude. A significant reason for this difference is the warm ocean water carried up to Scotland by the Gulf Stream.</p><p>But England and Scotland have not always enjoyed such mild winter weather. The attached engraving depicts London in the winter of 1683-1684 when "frost fairs" were held on the frozen Thames, with bitter cold, crop failures, and widespread suffering. This winter fell during a period of a few centuries with long cold snaps primarily felt in Europe. This period is the "Little Ice Age," as distinguished from more severe cycles of many thousands of years of vast glaciers.</p><p>There is no scientific consensus on the leading cause of the Little Ice Age. Shifts in atmospheric pressure patterns and ocean currents like the gulf stream may have contributed. So too may have been periods of more vigorous than usual volcanic activity since ash spewed into the sky prevents some sunlight from reaching the earth's surface.</p><p>A third possible contributor may have been a slight dimming of the Sun itself. Shortly after the invention of the telescope, astronomers daily projected images of the Sun to record the number of sunspots. (Warning: Never look directly at the Sun through a telescope!) Records show that the Sun was virtually spotless during a period from about 1640 to 1700. Modern observations from space have established a strong relationship between periods when there are lots of sunspots and a very slightly brighter than average sun, and a marginally fainter sun with periods with few spots.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Typically, the Sun goes through an eleven-year cycle with lots of spots to one with few spots. But one group of solar astronomers think we may head for another prolonged period of few spots and solar dimming, while others disagree. Upwelling currents of the electrically conducting gases in the Sun generate the Sun's magnetic fields, which give rise to the sunspots. Complete understanding of even the eleven-year cycle, let alone longer-term changes, is still in the future, however.</p><p>Nevertheless, suppose the first group is right. Should we then worry about another "Little Ice Age?" Almost certainly not. Here is why.</p><p>While fluctuating changes in ocean and atmospheric circulation (long-term 'weather') cause regional climate changes, long-term global changes are caused by changes in the overall energy flow in the earth's climate system. All our warmth comes from 70 percent of the Sun's energy that is not reflected back to space. The earth maintains energy balance by radiating an equal amount of heat energy back into space. It is "self-adjusting" since the amount of this radiated energy depends upon the earth's surface temperature--a higher surface temperature radiates more heat. But only about 60 percent of this energy can escape to space, while 40 percent is re-directed by greenhouse gases, like carbon dioxide, back to the earth's surface.</p><p>Change any of these energy factors, and you will warm or cool the earth as it tries to restore energy balance. We are currently changing one of these factors by rapidly increasing greenhouse gases in the earth's atmosphere, warming our world.</p><p>But would the amount of solar dimming that we may experience overcome this? It turns out, only for a short period of time. We can now 'calibrate' the amount of reduced solar energy experienced during the Little Ice Age. When this is compared with the increased heat-trapping at our present rate of increased greenhouse gas levels, it turns out that in just six years or so, the effects of a dimming sun would be overcome, and further warming will continue.</p><p>The message is clear: We must reduce our dependence on fossil fuels as our primary source and switch to sources that do not produce greenhouse gases. A period of a spotless sun will not spare us from further warming.</p><p>For a detailed discussion of this subject and other aspects of climate change, please visit <a href="http://www.centralcoastclimatescience.org/">http://www.centralcoastclimatescience.org/</a></p><p>Thinking about the Central Coast and how fortunate we are to live here, here is a beautiful video describing the microclimates surrounding the Diablo Canyon Power Plant along the Pecho Coast, with scenic views of the hills, canyons, trails, and ocean. <a href="https://www.youtube.com/watch?v=SjPY_8zapdg&amp;amp;t=5s">https://www.youtube.com/watch?v=SjPY_8zapdg&amp;amp;t=5s</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>John Lindsey is Pacific Gas and Electric Co.&rsquo;s Diablo Canyon Power Plant marine meteorologist and a media relations representative. Email him at <a href="mailto:pgeweather@pge.com">pgeweather@pge.com</a> or follow him on Twitter @PGE_John.</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-cba4a683-17fc-52be-bcaf-6a0ec8b18319 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="cba4a683-17fc-52be-bcaf-6a0ec8b18319" method="post" action="/tncms/counter/editorial/cba4a683-17fc-52be-bcaf-6a0ec8b18319/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="cba4a683-17fc-52be-bcaf-6a0ec8b18319" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20period%20of%20a%20spotless%20sun%20will%20not%20spare%20us%20from%20further%20warming.&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20A%20period%20of%20a%20spotless%20sun%20will%20not%20spare%20us%20from%20further%20warming.&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fa-period-of-a-spotless-sun-will-not-spare-us-from-further-warming%2Farticle_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/a-period-of-a-spotless-sun-will-not-spare-us-from-further-warming/article_cba4a683-17fc-52be-bcaf-6a0ec8b18319.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cba4a683-17fc-52be-bcaf-6a0ec8b18319"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cba4a683-17fc-52be-bcaf-6a0ec8b18319-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cba4a683-17fc-52be-bcaf-6a0ec8b18319" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cba4a683-17fc-52be-bcaf-6a0ec8b18319" class="save-list-cba4a683-17fc-52be-bcaf-6a0ec8b18319-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cba4a683-17fc-52be-bcaf-6a0ec8b18319" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>Safety Action Center</h4>
                                                <p>PG&amp;E’s Safety Action Center website (https://www.safetyactioncenter.pge.com/) offers easy-to-use educational videos and visual guides with tips on how to create defensible space, which is the buffer area between a home and any vegetation or material that could fuel a wildfire.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" data-tncms-track-dmp='search: news'>News</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22john%20lindsey%22#tncms-source=keyword" class="tag-john-lindsey label label-default" data-tncms-track-dmp='search: john-lindsey'>John Lindsey</a>
            </li> <li>
                <a href="/search/?k=%22pg%26e%22#tncms-source=keyword" class="tag-pg&e label label-default" data-tncms-track-dmp='search: pg&e'>Pg&e</a>
            </li> <li>
                <a href="/search/?k=%22santa%20maria%22#tncms-source=keyword" class="tag-santa-maria label label-default" data-tncms-track-dmp='search: santa-maria'>Santa Maria</a>
            </li> <li>
                <a href="/search/?k=%22la%20panza%22#tncms-source=keyword" class="tag-la-panza label label-default" data-tncms-track-dmp='search: la-panza'>La Panza</a>
            </li> <li>
                <a href="/search/?k=%22cuesta%22#tncms-source=keyword" class="tag-cuesta label label-default" data-tncms-track-dmp='search: cuesta'>Cuesta</a>
            </li> <li>
                <a href="/search/?k=%22black%20mountain%22#tncms-source=keyword" class="tag-black-mountain label label-default" data-tncms-track-dmp='search: black-mountain'>Black Mountain</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1978628" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978628" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978628');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1978213" class="tncms-block style-title"><section id="block-1978213" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1978213 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/lompoc-man-sentenced-to-270-days-in-jail-for-possession-of-child-pornography/article_6097448d-32ab-5a86-ae60-3055bd396e00.html" class="tnt-asset-link">
        

        
            Lompoc man sentenced to 270 days in jail for possession of child pornography</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/lompoc-man-arrested-after-untraceable-ghost-gun-70-plus-fentanyl-pills-found-in-vehicle-following/article_ab28a22c-7105-55ef-9638-aa62dde9ca38.html" class="tnt-asset-link">
        

        
            Lompoc man arrested after untraceable 'ghost gun,' 70-plus fentanyl pills found in vehicle following pursuit</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/2-people-shot-after-altercation-at-7-eleven-store-in-lompoc/article_48729433-b220-5fb5-8ea2-07d2c01564dc.html" class="tnt-asset-link">
        

        
            2 people shot after altercation at 7-Eleven store in Lompoc</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/tennessee-woman-arrested-in-texas-after-fires-reported-at-ex-boyfriends-home-in-lompoc/article_5c2f98ec-be81-598b-8532-ac1264396ec7.html" class="tnt-asset-link">
        

        
            Tennessee woman arrested in Texas after fires reported at ex-boyfriend's home in Lompoc</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/lights-and-sirens-in-lompoc/article_57fa5dfd-c73c-526a-bca5-ca6bd28bcb0f.html" class="tnt-asset-link">
        

        
            Lights and Sirens in Lompoc</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1978809" class="tncms-block"><section id="block-1978809" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1978809 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1978809"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1978809();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1978630" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978630" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978630');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1978633" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978633" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978633');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1978603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978603" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978603');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://lompocrecord.com/tncms/search/mlt/?origin=cba4a683-17fc-52be-bcaf-6a0ec8b18319&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1979031" class="tncms-block eedition-grid"><section id="block-1979031" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1979031 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Special Sections
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1979031-244624a2-957a-5f36-99e4-6cf83f05f8e6" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-244624a2-957a-5f36-99e4-6cf83f05f8e6 media-preview edition-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/hancock-100-centennial-celebration/edition_244624a2-957a-5f36-99e4-6cf83f05f8e6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hancock 100 Centennial Celebration"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?crop=300%2C300%2C0%2C47&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?crop=300%2C300%2C0%2C47&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?crop=300%2C300%2C0%2C47&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?crop=300%2C300%2C0%2C47&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?resize=300%2C395" alt="" loading="lazy" height="263" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/hancock-100-centennial-celebration/edition_244624a2-957a-5f36-99e4-6cf83f05f8e6.html" class="tnt-asset-link">
        

        
            Hancock 100 Centennial Celebration</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-19T00:00:00-07:00" class="tnt-date asset-date text-muted">May 19, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1979031-c94644fe-1bc5-5b9e-bae1-03ca0956f7af" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c94644fe-1bc5-5b9e-bae1-03ca0956f7af media-preview edition-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/active-seniors/edition_c94644fe-1bc5-5b9e-bae1-03ca0956f7af.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Active Seniors"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=300%2C300" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/active-seniors/edition_c94644fe-1bc5-5b9e-bae1-03ca0956f7af.html" class="tnt-asset-link">
        

        
            Active Seniors</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-24T00:00:00-07:00" class="tnt-date asset-date text-muted">Mar 24, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1979031-f44db6fd-b71a-50d5-a38a-b00284a0d6a6" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f44db6fd-b71a-50d5-a38a-b00284a0d6a6 media-preview edition-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/home-improvement/edition_f44db6fd-b71a-50d5-a38a-b00284a0d6a6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Home Improvement"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=300%2C300" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/home-improvement/edition_f44db6fd-b71a-50d5-a38a-b00284a0d6a6.html" class="tnt-asset-link">
        

        
            Home Improvement</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-24T00:00:00-08:00" class="tnt-date asset-date text-muted">Feb 24, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1979031-9ddf1874-13ff-5c92-b20d-1daf88de688e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9ddf1874-13ff-5c92-b20d-1daf88de688e media-preview edition-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/women-in-business/edition_9ddf1874-13ff-5c92-b20d-1daf88de688e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Women in Business"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/57/257c4947-a0d6-57d4-9659-d4e29e4de064/60a43eccb5af6.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/57/257c4947-a0d6-57d4-9659-d4e29e4de064/60a43eccb5af6.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/57/257c4947-a0d6-57d4-9659-d4e29e4de064/60a43eccb5af6.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/57/257c4947-a0d6-57d4-9659-d4e29e4de064/60a43eccb5af6.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/57/257c4947-a0d6-57d4-9659-d4e29e4de064/60a43eccb5af6.preview-300.jpg?resize=300%2C300" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/women-in-business/edition_9ddf1874-13ff-5c92-b20d-1daf88de688e.html" class="tnt-asset-link">
        

        
            Women in Business</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-24T00:00:00-08:00" class="tnt-date asset-date text-muted">Feb 24, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1978901" class="tncms-block"><a href="https://lompocrecord.com/archives" _target="blank">
<img style="padding-bottom: 15px; width:100%;" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/71/171ba140-b35a-11eb-aa89-eff3d05ef029/609c2f9a90328.image.jpg?resize=640%2C213"></a></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1978604" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1978604" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1978605" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1978605 default">
    
    <section id="block-1978605" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lompocrecord.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-santa-maria-times"  href="http://santamariatimes.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Santa Maria Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-santa-ynez-valley-news"  href="http://syvnews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Santa Ynez Valley News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1978607" class="tncms-block"><section id="block-1978607" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978607 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspaper-special-sections"  href="https://lompocrecord.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newspaper Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1978606" class="tncms-block"><section id="block-1978606" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978606 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/users/admin"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1978608" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1978608"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Lompoc Record</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1978609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978609" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978609');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1978645" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978645" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cba4a683-17fc-52be-bcaf-6a0ec8b18319")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cba4a683_17fc_52be_bcaf_6a0ec8b18319_photo_modal = false;
                var gallery_changed_cba4a683_17fc_52be_bcaf_6a0ec8b18319_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal .owl-stage-outer").height( $('#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cba4a683_17fc_52be_bcaf_6a0ec8b18319_photo_modal = $('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal').data('owlCarousel');
                $('#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cba4a683_17fc_52be_bcaf_6a0ec8b18319_photo_modal.prev();
                });
                $('#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cba4a683_17fc_52be_bcaf_6a0ec8b18319_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cba4a683_17fc_52be_bcaf_6a0ec8b18319 = false;
                var gallery_changed_cba4a683_17fc_52be_bcaf_6a0ec8b18319 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319 .owl-stage-outer").height( $('#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cba4a683_17fc_52be_bcaf_6a0ec8b18319 = $('#gallery-items-cba4a683-17fc-52be-bcaf-6a0ec8b18319').data('owlCarousel');
                $('#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cba4a683_17fc_52be_bcaf_6a0ec8b18319.prev();
                });
                $('#carousel-cba4a683-17fc-52be-bcaf-6a0ec8b18319 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cba4a683_17fc_52be_bcaf_6a0ec8b18319.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:News','Engage:Weather','Engage:John Lindsey','Engage:Pg&e','Engage:Santa Maria','Engage:La Panza','Engage:Cuesta','Engage:Black Mountain'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1978809() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "5310",
            discovery: {
                element: "#evvnt-calendar-1978809",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "LOMPOCRECORD",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>