
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lompocrecord.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local-news, local-crime, public-safety, santa maria police department, crime-and-courts, standoff, warrant, barricade, arrest, santa barbara county jail, investigation, east cypress avenue, assault with a deadly wepaon, joseph tobin, eric martinez, officer, crime, police, criminal law, law, assault, ramey, santa maria" />
<meta name="news_keywords" content="local-news, local-crime, public-safety, santa maria police department, crime-and-courts, standoff, warrant, barricade, arrest, santa barbara county jail, investigation, east cypress avenue, assault with a deadly wepaon, joseph tobin, eric martinez, officer, crime, police, criminal law, law, assault, ramey, santa maria" />
<meta name="description" content="A Santa Maria man was arrested Thursday on suspicion of assault after an hourslong standoff with police on East Cypress Avenue." />
<meta name="author" content="Santa Maria Times Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375728231" />
<meta name="google-play-app" content="app-id=com.lompocrecord.news" />
<meta name="google-site-verification" content="_84LR7FgxBjB3-55Mgk-jAITzywkDAfEe17ZCfva-3M" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?crop=1440%2C756%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Santa Maria man accused of assault after police standoff on East Cypress Avenue" />
<meta property="og:description" content="A Santa Maria man was arrested Thursday on suspicion of assault after an hourslong standoff with police on East Cypress Avenue." />
<meta property="og:site_name" content="Lompoc Record" />
<meta property="og:section" content="Crime and Courts" />
<meta property="fb:pages" content="154543334582402" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local\/crime-and-courts","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Santa Maria Times Staff Report","presentation":null,"start_hour":"13","id":"907057b1-becd-5c93-8adc-ff564707cc04","app":"editorial","ga_page":"\/news\/local\/crime-and-courts\/article_907057b1-becd-5c93-8adc-ff564707cc04.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"true"},"system":{"render_time":368},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-176522864-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: breaking');
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local-news","local-crime","public-safety","santa maria police department","crime-and-courts","standoff","warrant","barricade","arrest","santa barbara county jail"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/crime-and-courts';
            
                gptAdSlots['ad-1978634'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1978634').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978634'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/crime-and-courts';
            
                gptAdSlots['ad-1986633'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1986633').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1986633'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/crime-and-courts';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1978626'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1978626').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978626'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/crime-and-courts';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1978628'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1978628').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978628'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/crime-and-courts';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1978630'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1978630').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978630'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/crime-and-courts';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1978633'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1978633').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978633'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/crime-and-courts';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1978603'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1978603').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978603'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/crime-and-courts';
            
                gptAdSlots['ad-1978609'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1978609').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978609'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/crime-and-courts';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1978645'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1978645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978645'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Santa Maria man accused of assault after police standoff on East Cypress Avenue | Crime and Courts | lompocrecord.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #71155E; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #71155E; }#site-header-container{ border-bottom: 3px solid #71155E; }#site-footer-container{ border-top: 3px solid #71155E; } .tnt-bg-accent { background-color: #71155E; } a .tnt-caret-down { color: #71155E; } .block-title .block-title-inner { border-color: #71155E; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #71155E; } .form-control:focus { border-bottom-color: #71155E; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lompocrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Santa Maria man accused of assault after police standoff on East Cypress Avenue | Crime and Courts | lompocrecord.com" href="http://lompocrecord.com/search/?f=rss&amp;t=article&amp;c=news/local/crime-and-courts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-907057b1-becd-5c93-8adc-ff564707cc04  section-news section-local section-crime-and-courts type-article infinity-summary-siderail" data-path="/news/local/crime-and-courts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lompocrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal%2Fcrime-and-courts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Santa+Maria+Times+Staff+Report&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=907057b1-becd-5c93-8adc-ff564707cc04&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=true&amp;tncms.system.render_time=368&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176522864-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lompocrecord.com/tncms/admin/editorial-asset/?edit=907057b1-becd-5c93-8adc-ff564707cc04"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1978803" class="tncms-block in-drawer"><div id="site-logo-1978803" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1978802" class="tncms-block in-drawer social-links"><div class="follow-links-1978802 default">
    
    <section id="block-1978802" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter.com" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lompocrecord.com",
  "sameAs" : ["/facebook","/twitter.com","/youtube"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1978643" class="tncms-block hidden-md hidden-lg"><section id="block-1978643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1978643" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1978643" aria-labelledby="site-search-button-1978643" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1978643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1978643-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1978643" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1978643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1978643').submit();
        return false;
    });

    $('#site-search-1978643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1978643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1978643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1978643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1978644" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1978644" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lompocrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1978644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lompocrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1978644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lompocrecord.com/users/logout/" id="user-logout-form-1978644"><input type="hidden" name="referer_url" value="https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/arrest-logs"  class="nav-link tnt-section-arrest-logs">Arrest Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/military/vandenberg/"  class="nav-link tnt-section-vandenberg-air-force-base">Vandenberg Air Force Base</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/local/state-and-regional/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/national/"  target="_blank" rel="noopener" class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/world"  target="_blank" rel="noopener" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/business"  target="_blank" rel="noopener" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/lompocrecord/obituary-search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://lompocrecord.newspapers.com/?xid=2125#"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food-and-cooking"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health-med-fit"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home-and-garden"  class="nav-link tnt-section-homes-garden">Homes & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://lompocrecord.com/news/local/find-your-nearest-lompoc-record-retail-location/article_331d1d3d-c2a7-59ad-9ad9-b61ec51babf4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-paper">Buy A Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://lompocrecord.com/weather/?mode=radar&amp;weather_zip=93455"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1978635" class="tncms-block"><div id="site-logo-1978635" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1978637" class="tncms-block"><div id="user-controls-1978637" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lompocrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1978637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lompocrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1978637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lompocrecord.com/users/logout/" id="user-logout-form-1978637"><input type="hidden" name="referer_url" value="https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1978636" class="tncms-block"><ul id="site-search-1978636-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1978636" aria-labelledby="site-search-button-1978636" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1978636-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1978636-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1978636" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1978636-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1978636').submit();
        return false;
    });

    $('#site-search-1978636').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1978636 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1978636 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1978636-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/lompocrecord/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events </span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-sell"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Santa Maria man accused of assault after police standoff on East Cypress Avenue
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/907057b1-becd-5c93-8adc-ff564707cc04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-907057b1-becd-5c93-8adc-ff564707cc04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="907057b1-becd-5c93-8adc-ff564707cc04" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="907057b1-becd-5c93-8adc-ff564707cc04" class="save-list-907057b1-becd-5c93-8adc-ff564707cc04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="907057b1-becd-5c93-8adc-ff564707cc04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1978634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978634');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1986633" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1986633" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1986633');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1978566" class="tncms-block eedition-latest"><section id="block-1978566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978566 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978566-6535ac53-a861-517f-862e-da0a34609640" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6535ac53-a861-517f-862e-da0a34609640 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/lompoc-record/edition_6535ac53-a861-517f-862e-da0a34609640.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lompoc Record"
                    class="img-responsive lazyload  letterbox blur"
                    width="699"
                    height="1430"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/77/a7759fe1-0649-54f5-b844-203e41bd7bcc/61a58df1d5d92.preview-699.jpg?resize=699%2C1430" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/77/a7759fe1-0649-54f5-b844-203e41bd7bcc/61a58df1d5d92.preview-699.jpg?resize=699%2C1430" alt="" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/lompoc-record/edition_6535ac53-a861-517f-862e-da0a34609640.html" class="tnt-asset-link">
        

        
            Lompoc Record</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1978641" class="tncms-block"><div id="site-logo-1978641" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png 400w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, December 3, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1978639" class="tncms-block padding-top"><div id="weather-1978639" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93436" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">58&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1978178" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978178" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978178-1ba4581c-c17f-5086-9600-0752c9ae087c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ba4581c-c17f-5086-9600-0752c9ae087c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/the-urgent-need-to-vaccinate-more-youths-thomas-elias/article_1ba4581c-c17f-5086-9600-0752c9ae087c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The urgent need to vaccinate more youths | Thomas Elias"
                            class="img-responsive lazyload full blur"
                            width="1441"
                            height="811"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?crop=1441%2C811%2C0%2C125&resize=1441%2C811&order=crop%2Cresize 1476w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/ba/1ba4581c-c17f-5086-9600-0752c9ae087c/61aa2de715742.preview.jpg?resize=200%2C147" alt="" loading="lazy" height="147" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/the-urgent-need-to-vaccinate-more-youths-thomas-elias/article_1ba4581c-c17f-5086-9600-0752c9ae087c.html" class="tnt-asset-link">
        

        
            The urgent need to vaccinate more youths | Thomas Elias</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1978534" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978534" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978534-17d74116-55c7-5f5e-b99a-81285061ed42" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17d74116-55c7-5f5e-b99a-81285061ed42 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/hancock-football-13-bulldogs-land-all-league-honors/article_17d74116-55c7-5f5e-b99a-81285061ed42.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hancock football: 13 Bulldogs land All-League honors"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/91/19139270-a804-576a-a7cd-1530dc6fcec5/61a976a296b6a.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/hancock-football-13-bulldogs-land-all-league-honors/article_17d74116-55c7-5f5e-b99a-81285061ed42.html" class="tnt-asset-link">
        

        
            Hancock football: 13 Bulldogs land All-League honors</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1978535" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978535" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978535-fbd5d42d-f0c7-5795-9f8f-3380a5db86df" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-columnist tnt-sub-section-dear-abby">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fbd5d42d-f0c7-5795-9f8f-3380a5db86df media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/columnist/dear_abby/dear-abby-mother-dislikes-son-for-his-resemblance-to-her-brother/article_fbd5d42d-f0c7-5795-9f8f-3380a5db86df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dear Abby: Mother dislikes son for his resemblance to her brother"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?crop=1280%2C720%2C0%2C98&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/f/bd/fbd5d42d-f0c7-5795-9f8f-3380a5db86df/61a5182ea8cdb.preview.jpg?resize=200%2C143" alt="" loading="lazy" height="143" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/columnist/dear_abby/dear-abby-mother-dislikes-son-for-his-resemblance-to-her-brother/article_fbd5d42d-f0c7-5795-9f8f-3380a5db86df.html" class="tnt-asset-link">
        

        
            Dear Abby: Mother dislikes son for his resemblance to her brother</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1978179" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978179" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978179-86093106-25dc-59fe-993f-0156b0f8b8f1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86093106-25dc-59fe-993f-0156b0f8b8f1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/entertainment/movies/a-castle-for-christmas-is-a-bland-but-suitable-christmas-flick-filmaniacs/article_86093106-25dc-59fe-993f-0156b0f8b8f1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'A Castle for Christmas' is a bland but suitable Christmas flick | Filmaniacs"
                            class="img-responsive lazyload full blur"
                            width="837"
                            height="471"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C471%2C80%2C242&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C471%2C80%2C242&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C471%2C80%2C242&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C471%2C80%2C242&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C471%2C80%2C242&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C471%2C80%2C242&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C471%2C80%2C242&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C471%2C80%2C242&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C471%2C80%2C242&resize=837%2C471&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/60/86093106-25dc-59fe-993f-0156b0f8b8f1/61aa2dafa0892.preview.jpg?crop=837%2C575%2C80%2C190&resize=200%2C137&order=crop%2Cresize" alt="" loading="lazy" height="137" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/a-castle-for-christmas-is-a-bland-but-suitable-christmas-flick-filmaniacs/article_86093106-25dc-59fe-993f-0156b0f8b8f1.html" class="tnt-asset-link">
        

        
            'A Castle for Christmas' is a bland but suitable Christmas flick | Filmaniacs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1978626" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978626" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978626');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1977617" class="tncms-block lee-breaking-live lee-track-breaking-news"></div></div></div>
        </div><div id="modal-image-657f159b-e8b0-5724-ac0e-bc18015cf592" class="modal fullscreen in modal-image image-default modal-657f159b-e8b0-5724-ac0e-bc18015cf592" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=400%2C314"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=300%2C235 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=400%2C314 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=540%2C424 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=640%2C502 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=750%2C589 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=990%2C777 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1035%2C812 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1200%2C942 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1333%2C1046 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1440%2C1130 1476w"
                    sizes="100vw"
                    
                    width="1440"
                    height="1130"
                    alt="120321 smpd barricaded suspect"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=200%2C157" alt="" loading="lazy" height="157" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-657f159b-e8b0-5724-ac0e-bc18015cf592" data-target=".caption-inner-modal-image-657f159b-e8b0-5724-ac0e-bc18015cf592">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-657f159b-e8b0-5724-ac0e-bc18015cf592 collapse in"><div class="caption-text"><p>Santa Maria Police officers arrested Joseph Tobin, 44, following an hourslong standoff in the 700 block of East Cypress Avenue on Thursday. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Santa Maria Police Department, Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2F120321-smpd-barricaded-suspect%2Fimage_657f159b-e8b0-5724-ac0e-bc18015cf592.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/120321-smpd-barricaded-suspect/image_657f159b-e8b0-5724-ac0e-bc18015cf592.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657f159b-e8b0-5724-ac0e-bc18015cf592"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=120321%20smpd%20barricaded%20suspect&url=https%3A%2F%2Flompocrecord.com%2F120321-smpd-barricaded-suspect%2Fimage_657f159b-e8b0-5724-ac0e-bc18015cf592.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/120321-smpd-barricaded-suspect/image_657f159b-e8b0-5724-ac0e-bc18015cf592.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657f159b-e8b0-5724-ac0e-bc18015cf592"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/120321-smpd-barricaded-suspect/image_657f159b-e8b0-5724-ac0e-bc18015cf592.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/120321-smpd-barricaded-suspect/image_657f159b-e8b0-5724-ac0e-bc18015cf592.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657f159b-e8b0-5724-ac0e-bc18015cf592"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/657f159b-e8b0-5724-ac0e-bc18015cf592" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"657f159b-e8b0-5724-ac0e-bc18015cf592"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20120321%20smpd%20barricaded%20suspect&body=https%3A%2F%2Flompocrecord.com%2F120321-smpd-barricaded-suspect%2Fimage_657f159b-e8b0-5724-ac0e-bc18015cf592.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"657f159b-e8b0-5724-ac0e-bc18015cf592"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/120321-smpd-barricaded-suspect/image_657f159b-e8b0-5724-ac0e-bc18015cf592.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657f159b-e8b0-5724-ac0e-bc18015cf592"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-657f159b-e8b0-5724-ac0e-bc18015cf592-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="657f159b-e8b0-5724-ac0e-bc18015cf592" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="657f159b-e8b0-5724-ac0e-bc18015cf592" class="save-list-657f159b-e8b0-5724-ac0e-bc18015cf592-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="657f159b-e8b0-5724-ac0e-bc18015cf592" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-657f159b-e8b0-5724-ac0e-bc18015cf592 img { max-height: 1130px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-907057b1-becd-5c93-8adc-ff564707cc04" class="asset article-default"  data-url="https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A Santa Maria man was arrested Thursday on suspicion of assault after an hourslong standoff with police on East Cypress Avenue. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?crop=1440%2C756%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lompocrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Santa Maria man accused of assault after police standoff on East Cypress Avenue
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Santa Maria Times Staff Report </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-03T13:30:00-08:00" class="tnt-date asset-date text-muted">
            Dec 3, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-03T13:30:00-08:00" class="tnt-date asset-date text-muted">51 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-03T13:30:00-08:00">
    <meta itemprop="datePublished" content="2021-12-03T13:30:00-08:00">
    <meta itemprop="dateModified" content="2021-12-03T13:30:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/907057b1-becd-5c93-8adc-ff564707cc04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-657f159b-e8b0-5724-ac0e-bc18015cf592" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-657f159b-e8b0-5724-ac0e-bc18015cf592" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1130">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1396%2C1095">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1396%2C1095">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=400%2C314"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=300%2C235 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=400%2C314 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=540%2C424 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=640%2C502 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=750%2C589 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=990%2C777 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1035%2C812 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1200%2C942 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1333%2C1046 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=1440%2C1130 1476w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1440"
                    height="1130"
                    alt="120321 smpd barricaded suspect"
                    class="img-responsive full tnt-restrict-img-657f159b-e8b0-5724-ac0e-bc18015cf592 blur" />
            </div><style>
                .tnt-restrict-img-657f159b-e8b0-5724-ac0e-bc18015cf592 {
                    max-width: 1440px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/6/57/657f159b-e8b0-5724-ac0e-bc18015cf592/61aa8c5ba9644.image.jpg?resize=200%2C157" alt="" loading="lazy" height="157" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Santa Maria Police officers arrested Joseph Tobin, 44, following an hourslong standoff in the 700 block of East Cypress Avenue on Thursday. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Santa Maria Police Department, Contributed</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="907057b1-becd-5c93-8adc-ff564707cc04" data-smart-adunit="/132916964,23317403/lompocrecord.com/news/local/crime-and-courts">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/907057b1-becd-5c93-8adc-ff564707cc04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-907057b1-becd-5c93-8adc-ff564707cc04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="907057b1-becd-5c93-8adc-ff564707cc04" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="907057b1-becd-5c93-8adc-ff564707cc04" class="save-list-907057b1-becd-5c93-8adc-ff564707cc04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="907057b1-becd-5c93-8adc-ff564707cc04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/907057b1-becd-5c93-8adc-ff564707cc04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-907057b1-becd-5c93-8adc-ff564707cc04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="907057b1-becd-5c93-8adc-ff564707cc04" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="907057b1-becd-5c93-8adc-ff564707cc04" class="save-list-907057b1-becd-5c93-8adc-ff564707cc04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="907057b1-becd-5c93-8adc-ff564707cc04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A Santa Maria man was arrested Thursday on suspicion of assault after an hourslong standoff with police on East Cypress Avenue.</p><p>The incident began shortly before 2 p.m. when patrol units began arriving at a residence in the 700 block of East Cypress Avenue, where 44-year-old Joseph Tobin had barricaded himself inside, according to the Santa Maria Police Department. </p><p>Nearly three hours later, shortly before 4:30 p.m., officers took Tobin into custody and arrested him without further incident. </p><p>Tobin was booked into Santa Barbara County Jail on suspicion of assault with a deadly weapon and a parole violation. A bail amount was not listed. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Records show Tobin was arrested on a Ramey warrant, which is filed directly by the arresting agency and is approved by a judge without the filing of charges. </p><p>Additionally, officers arrested Eric Martinez, 23, on a Ramey warrant for suspected child molestation in a separate case. </p><p>Martinez was present at the same address as Tobin when officers recognized him and arrested him, according to Lt. Russ Mengel.</p><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-half"><article id="card-summary-0399c241-ea64-5dbe-bd1d-9748ba9badcf" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0399c241-ea64-5dbe-bd1d-9748ba9badcf media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lights-and-sirens-in-santa-maria/article_0399c241-ea64-5dbe-bd1d-9748ba9badcf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lights and Sirens in Santa Maria"
                            class="img-responsive lazyload full blur"
                            width="1728"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=1728%2C1152 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/0/39/0399c241-ea64-5dbe-bd1d-9748ba9badcf/61a1816ec30ce.preview.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lights-and-sirens-in-santa-maria/article_0399c241-ea64-5dbe-bd1d-9748ba9badcf.html" class="tnt-asset-link">
        

        
            Lights and Sirens in Santa Maria</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The following is taken from the Santa Maria Police Department's calls-for-service log and the Santa Barbara County Sheriff's Office daily arrest log. Those appearing as "arrested" are only suspected of the crime indicated but are presumed innocent.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-907057b1-becd-5c93-8adc-ff564707cc04 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="907057b1-becd-5c93-8adc-ff564707cc04" method="post" action="/tncms/counter/editorial/907057b1-becd-5c93-8adc-ff564707cc04/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="907057b1-becd-5c93-8adc-ff564707cc04" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/907057b1-becd-5c93-8adc-ff564707cc04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Santa%20Maria%20man%20accused%20of%20assault%20after%20police%20standoff%20on%20East%20Cypress%20Avenue&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fsanta-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue%2Farticle_907057b1-becd-5c93-8adc-ff564707cc04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/santa-maria-man-accused-of-assault-after-police-standoff-on-east-cypress-avenue/article_907057b1-becd-5c93-8adc-ff564707cc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907057b1-becd-5c93-8adc-ff564707cc04"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-907057b1-becd-5c93-8adc-ff564707cc04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="907057b1-becd-5c93-8adc-ff564707cc04" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="907057b1-becd-5c93-8adc-ff564707cc04" class="save-list-907057b1-becd-5c93-8adc-ff564707cc04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="907057b1-becd-5c93-8adc-ff564707cc04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22local-news%22#tncms-source=keyword" class="tag-local-news label label-default" data-tncms-track-dmp='search: local-news'>Local-news</a>
            </li> <li>
                <a href="/search/?k=%22local-crime%22#tncms-source=keyword" class="tag-local-crime label label-default" data-tncms-track-dmp='search: local-crime'>Local-crime</a>
            </li> <li>
                <a href="/search/?k=%22public-safety%22#tncms-source=keyword" class="tag-public-safety label label-default" data-tncms-track-dmp='search: public-safety'>Public-safety</a>
            </li> <li>
                <a href="/search/?k=%22santa%20maria%20police%20department%22#tncms-source=keyword" class="tag-santa-maria-police-department label label-default" data-tncms-track-dmp='search: santa-maria-police-department'>Santa Maria Police Department</a>
            </li> <li>
                <a href="/search/?k=%22crime-and-courts%22#tncms-source=keyword" class="tag-crime-and-courts label label-default" data-tncms-track-dmp='search: crime-and-courts'>Crime-and-courts</a>
            </li> <li>
                <a href="/search/?k=%22standoff%22#tncms-source=keyword" class="tag-standoff label label-default" data-tncms-track-dmp='search: standoff'>Standoff</a>
            </li> <li>
                <a href="/search/?k=%22warrant%22#tncms-source=keyword" class="tag-warrant label label-default" data-tncms-track-dmp='search: warrant'>Warrant</a>
            </li> <li>
                <a href="/search/?k=%22barricade%22#tncms-source=keyword" class="tag-barricade label label-default" data-tncms-track-dmp='search: barricade'>Barricade</a>
            </li> <li>
                <a href="/search/?k=%22arrest%22#tncms-source=keyword" class="tag-arrest label label-default" data-tncms-track-dmp='search: arrest'>Arrest</a>
            </li> <li>
                <a href="/search/?k=%22santa%20barbara%20county%20jail%22#tncms-source=keyword" class="tag-santa-barbara-county-jail label label-default" data-tncms-track-dmp='search: santa-barbara-county-jail'>Santa Barbara County Jail</a>
            </li> <li>
                <a href="/search/?k=%22investigation%22#tncms-source=keyword" class="tag-investigation label label-default" data-tncms-track-dmp='search: investigation'>Investigation</a>
            </li> <li>
                <a href="/search/?k=%22east%20cypress%20avenue%22#tncms-source=keyword" class="tag-east-cypress-avenue label label-default" data-tncms-track-dmp='search: east-cypress-avenue'>East Cypress Avenue</a>
            </li> <li>
                <a href="/search/?k=%22assault%20with%20a%20deadly%20wepaon%22#tncms-source=keyword" class="tag-assault-with-a-deadly-wepaon label label-default" data-tncms-track-dmp='search: assault-with-a-deadly-wepaon'>Assault With A Deadly Wepaon</a>
            </li> <li>
                <a href="/search/?k=%22joseph%20tobin%22#tncms-source=keyword" class="tag-joseph-tobin label label-default" data-tncms-track-dmp='search: joseph-tobin'>Joseph Tobin</a>
            </li> <li>
                <a href="/search/?k=%22eric%20martinez%22#tncms-source=keyword" class="tag-eric-martinez label label-default" data-tncms-track-dmp='search: eric-martinez'>Eric Martinez</a>
            </li> <li>
                <a href="/search/?k=%22officer%22#tncms-source=keyword" class="tag-officer label label-default" data-tncms-track-dmp='search: officer'>Officer</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22assault%22#tncms-source=keyword" class="tag-assault label label-default" data-tncms-track-dmp='search: assault'>Assault</a>
            </li> <li>
                <a href="/search/?k=%22ramey%22#tncms-source=keyword" class="tag-ramey label label-default" data-tncms-track-dmp='search: ramey'>Ramey</a>
            </li> <li>
                <a href="/search/?k=%22santa%20maria%22#tncms-source=keyword" class="tag-santa-maria label label-default" data-tncms-track-dmp='search: santa-maria'>Santa Maria</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1978628" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978628" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978628');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1978213" class="tncms-block style-title"><section id="block-1978213" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1978213 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/34-year-old-man-shot-killed-on-south-third-street-in-lompoc/article_943146ba-5052-5df7-9095-640ff7384982.html" class="tnt-asset-link">
        

        
            34-year-old man shot, killed on South Third Street in Lompoc</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/21-year-old-man-arrested-in-oceanside-in-connection-to-fatal-shooting-in-lompoc/article_75f82275-798b-5722-96ca-f2f956d0da8a.html" class="tnt-asset-link">
        

        
            21-year-old man arrested in Oceanside in connection to fatal shooting in Lompoc</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/santa-barbara-county-sheriffs-officials-investigating-shots-heard-after-vandenberg-village-altercation/article_7b78eef6-291d-5349-96e1-853959e72225.html" class="tnt-asset-link">
        

        
            Santa Barbara County sheriff's officials investigating shots heard after Vandenberg Village altercation</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/two-juvenile-suspects-arrested-in-lompoc-shooting-homicide/article_4df30225-ac59-5791-9081-362b814ba591.html" class="tnt-asset-link">
        

        
            Two juvenile suspects arrested in Lompoc shooting homicide</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/lights-and-sirens-in-lompoc/article_91171ac8-1384-5ff4-b474-84c480a368f5.html" class="tnt-asset-link">
        

        
            Lights and Sirens in Lompoc</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1978809" class="tncms-block"><section id="block-1978809" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1978809 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1978809"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1978809();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1978630" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978630" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978630');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1978633" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978633" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978633');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1978603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978603" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978603');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://lompocrecord.com/tncms/search/mlt/?origin=907057b1-becd-5c93-8adc-ff564707cc04&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1985419" class="tncms-block"><section id="block-1985419" class="block emphasis-h3   " ><div id="promo-button-1985419" class="promo-button">
        <a href="/search/?bl=1985419&o=20&l=10&hideAdv=1&c=news/local/crime-and-courts">
            <button type="button" class="btn btn-block btn-lg">Read More</button></a>
    </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1979031" class="tncms-block eedition-grid"><section id="block-1979031" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1979031 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Special Sections
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1979031-63f49579-5624-52c8-a532-d57530748ebf" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-63f49579-5624-52c8-a532-d57530748ebf media-preview edition-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/day-of-hope/edition_63f49579-5624-52c8-a532-d57530748ebf.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Day of Hope"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/3/4a/34ab45c8-3fdb-5f14-8eda-b634af93e6a3/6109e6d7c1359.preview-300.jpg?crop=300%2C300%2C0%2C157&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/3/4a/34ab45c8-3fdb-5f14-8eda-b634af93e6a3/6109e6d7c1359.preview-300.jpg?crop=300%2C300%2C0%2C157&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/3/4a/34ab45c8-3fdb-5f14-8eda-b634af93e6a3/6109e6d7c1359.preview-300.jpg?crop=300%2C300%2C0%2C157&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/3/4a/34ab45c8-3fdb-5f14-8eda-b634af93e6a3/6109e6d7c1359.preview-300.jpg?crop=300%2C300%2C0%2C157&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/3/4a/34ab45c8-3fdb-5f14-8eda-b634af93e6a3/6109e6d7c1359.preview-300.jpg?resize=300%2C614" alt="" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/day-of-hope/edition_63f49579-5624-52c8-a532-d57530748ebf.html" class="tnt-asset-link">
        

        
            Day of Hope</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-04T00:00:00-07:00" class="tnt-date asset-date text-muted">Aug 4, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1979031-33eff26b-87ab-5a03-97d6-a9d9c4128550" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-33eff26b-87ab-5a03-97d6-a9d9c4128550 media-preview edition-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/senior-living/edition_33eff26b-87ab-5a03-97d6-a9d9c4128550.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior Living"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/40/a40b358e-fdaa-59bd-b70b-4998a648ff2b/60dbf234711cd.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/40/a40b358e-fdaa-59bd-b70b-4998a648ff2b/60dbf234711cd.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/40/a40b358e-fdaa-59bd-b70b-4998a648ff2b/60dbf234711cd.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/40/a40b358e-fdaa-59bd-b70b-4998a648ff2b/60dbf234711cd.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/40/a40b358e-fdaa-59bd-b70b-4998a648ff2b/60dbf234711cd.preview-300.jpg?resize=300%2C300" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/senior-living/edition_33eff26b-87ab-5a03-97d6-a9d9c4128550.html" class="tnt-asset-link">
        

        
            Senior Living</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-30T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 30, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1979031-d41bf710-665d-5ca5-882e-66af8afc6acf" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d41bf710-665d-5ca5-882e-66af8afc6acf media-preview edition-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/class-of-2021/edition_d41bf710-665d-5ca5-882e-66af8afc6acf.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Class of 2021"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/1/d8/1d883927-65ef-592e-ab82-9c75d17fd352/60c77e4fc0ff2.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/1/d8/1d883927-65ef-592e-ab82-9c75d17fd352/60c77e4fc0ff2.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/1/d8/1d883927-65ef-592e-ab82-9c75d17fd352/60c77e4fc0ff2.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/1/d8/1d883927-65ef-592e-ab82-9c75d17fd352/60c77e4fc0ff2.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/1/d8/1d883927-65ef-592e-ab82-9c75d17fd352/60c77e4fc0ff2.preview-300.jpg?resize=300%2C300" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/class-of-2021/edition_d41bf710-665d-5ca5-882e-66af8afc6acf.html" class="tnt-asset-link">
        

        
            Class of 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-16T00:00:00-07:00" class="tnt-date asset-date text-muted">Jun 16, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1979031-244624a2-957a-5f36-99e4-6cf83f05f8e6" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-244624a2-957a-5f36-99e4-6cf83f05f8e6 media-preview edition-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/hancock-100-centennial-celebration/edition_244624a2-957a-5f36-99e4-6cf83f05f8e6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hancock 100 Centennial Celebration"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?crop=300%2C300%2C0%2C47&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?crop=300%2C300%2C0%2C47&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?crop=300%2C300%2C0%2C47&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?crop=300%2C300%2C0%2C47&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/b/36/b36f7a9a-3729-5336-a8ae-44e5f1871471/60a42e938f6e9.preview-300.jpg?resize=300%2C395" alt="" loading="lazy" height="263" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/hancock-100-centennial-celebration/edition_244624a2-957a-5f36-99e4-6cf83f05f8e6.html" class="tnt-asset-link">
        

        
            Hancock 100 Centennial Celebration</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-19T00:00:00-07:00" class="tnt-date asset-date text-muted">May 19, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1979031-c94644fe-1bc5-5b9e-bae1-03ca0956f7af" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c94644fe-1bc5-5b9e-bae1-03ca0956f7af media-preview edition-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/senior-living/edition_c94644fe-1bc5-5b9e-bae1-03ca0956f7af.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior Living"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/a/0f/a0feee9e-e83a-55fd-a4a9-a0e67556e3b0/60a444b58cc33.preview-300.jpg?resize=300%2C300" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/senior-living/edition_c94644fe-1bc5-5b9e-bae1-03ca0956f7af.html" class="tnt-asset-link">
        

        
            Senior Living</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-24T00:00:00-07:00" class="tnt-date asset-date text-muted">Mar 24, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1979031-f44db6fd-b71a-50d5-a38a-b00284a0d6a6" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f44db6fd-b71a-50d5-a38a-b00284a0d6a6 media-preview edition-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/special-sections/home-improvement/edition_f44db6fd-b71a-50d5-a38a-b00284a0d6a6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Home Improvement"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/2/2e/22e769b3-0476-51df-a108-c6491eca5da8/60a4449704755.preview-300.jpg?resize=300%2C300" alt="" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition/special-sections" class="tnt-section-tag">Special-sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/special-sections/home-improvement/edition_f44db6fd-b71a-50d5-a38a-b00284a0d6a6.html" class="tnt-asset-link">
        

        
            Home Improvement</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-24T00:00:00-08:00" class="tnt-date asset-date text-muted">Feb 24, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1978901" class="tncms-block"><a href="https://lompocrecord.com/archives" _target="blank">
<img style="padding-bottom: 15px; width:100%;" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/71/171ba140-b35a-11eb-aa89-eff3d05ef029/609c2f9a90328.image.jpg?resize=640%2C213"></a></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1978604" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1978604" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1978605" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1978605 default">
    
    <section id="block-1978605" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lompocrecord.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-santa-maria-times"  href="http://santamariatimes.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Santa Maria Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-santa-ynez-valley-news"  href="http://syvnews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Santa Ynez Valley News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1978607" class="tncms-block"><section id="block-1978607" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978607 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspaper-special-sections"  href="https://lompocrecord.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newspaper Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1978606" class="tncms-block"><section id="block-1978606" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978606 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/users/admin"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1978608" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1978608"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Lompoc Record</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1978609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978609" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978609');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1978645" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978645" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("907057b1-becd-5c93-8adc-ff564707cc04")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local/crime-and-courts"],
            'tncms.asset.flags': ["breaking"],
            'tncms.asset.keywords': ["local-news", "local-crime", "public-safety", "santa maria police department", "crime-and-courts", "standoff", "warrant", "barricade", "arrest", "santa barbara county jail", "investigation", "east cypress avenue", "assault with a deadly wepaon", "joseph tobin", "eric martinez", "officer", "crime", "police", "criminal law", "law", "assault", "ramey", "santa maria"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Local-news','Engage:Local-crime','Engage:Public-safety','Engage:Santa Maria Police Department','Engage:Crime-and-courts','Engage:Standoff','Engage:Warrant','Engage:Barricade','Engage:Arrest','Engage:Santa Barbara County Jail','Engage:Investigation','Engage:East Cypress Avenue','Engage:Assault With A Deadly Wepaon','Engage:Joseph Tobin','Engage:Eric Martinez','Engage:Officer','Engage:Crime','Engage:Police','Engage:Criminal Law','Engage:Law','Engage:Assault','Engage:Ramey','Engage:Santa Maria'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1978809() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "5310",
            discovery: {
                element: "#evvnt-calendar-1978809",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "LOMPOCRECORD",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>