
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lompocrecord.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local-news, govt-and-politics, offshore wind energy generation, morro bay wind energy area, ;u.s. bureau of ocean energy management, environmental assessment, no significant environmental impact, offshore lease sales" />
<meta name="news_keywords" content="local-news, govt-and-politics, offshore wind energy generation, morro bay wind energy area, ;u.s. bureau of ocean energy management, environmental assessment, no significant environmental impact, offshore lease sales" />
<meta name="description" content="A review of potential impacts from offshore wind energy leasing activities in the Morro Bay Wind Energy Area found no significant environmental impacts, the U.S. Bureau of Ocean Energy Management" />
<meta name="author" content="Mike Hodgson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375728231" />
<meta name="google-play-app" content="app-id=com.lompocrecord.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="_84LR7FgxBjB3-55Mgk-jAITzywkDAfEe17ZCfva-3M" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C646%2C0%2C80&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Federal agency finds no significant impact from Central Coast offshore leasing activities" />
<meta property="og:description" content="A review of potential impacts from offshore wind energy leasing activities in the Morro Bay Wind Energy Area found no significant environmental impacts, the U.S. Bureau of Ocean Energy Management" />
<meta property="og:site_name" content="Lompoc Record" />
<meta property="og:section" content="Government and Politics" />
<meta property="fb:pages" content="154543334582402" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local\/govt-and-politics","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Santa Maria Times Staff Report","start_hour":"17","id":"da25e1fe-cba4-507e-881a-65bf4bf3a853","app":"editorial","ga_page":"\/news\/local\/govt-and-politics\/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"true"},"system":{"render_time":325},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-176522864-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5825,7294,5350,7644", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'da25e1fe-cba4-507e-881a-65bf4bf3a853';
    __tnt.ads.dfp.targeting.k = ["local-news","govt-and-politics","offshore wind energy generation","morro bay wind energy area",";u.s. bureau of ocean energy management","environmental assessment","no significant environmental impact","offshore lease sales"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/lompocrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/govt-and-politics';
            
                gptAdSlots['ad-1978634'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1978634').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978634'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/govt-and-politics';
            
                gptAdSlots['ad-1986633'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1986633').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1986633'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1978626'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1978626').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978626'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/govt-and-politics';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1978628'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1978628').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978628'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1978809() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "5310",
            discovery: {
                element: "#evvnt-calendar-1978809",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "LOMPOCRECORD",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1978630'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1978630').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978630'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1978633'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1978633').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978633'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1978603'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1978603').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978603'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/lompocrecord.com/news/local/govt-and-politics';
            
                gptAdSlots['ad-1978609'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1978609').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1978609'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Federal agency finds no significant impact from Central Coast offshore leasing activities | Government and Politics | lompocrecord.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #71155E; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #71155E; }#site-header-container{ border-bottom: 3px solid #71155E; }#site-footer-container{ border-top: 3px solid #71155E; } .tnt-bg-accent { background-color: #71155E; } a .tnt-caret-down { color: #71155E; } .block-title .block-title-inner { border-color: #71155E; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #71155E; } .form-control:focus { border-bottom-color: #71155E; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lompocrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Federal agency finds no significant impact from Central Coast offshore leasing activities | Government and Politics | lompocrecord.com" href="http://lompocrecord.com/search/?f=rss&amp;t=article&amp;c=news/local/govt-and-politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
    

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-da25e1fe-cba4-507e-881a-65bf4bf3a853  section-news section-local section-govt-and-politics type-article infinity-summary-siderail" data-authors='["Mike Hodgson"]' data-path="/news/local/govt-and-politics">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lompocrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal%2Fgovt-and-politics&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Santa+Maria+Times+Staff+Report&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=da25e1fe-cba4-507e-881a-65bf4bf3a853&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Fgovt-and-politics%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=true&amp;tncms.system.render_time=325&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176522864-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc6894.add('act', paywallDmpData );_cc6894.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://lompocrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flompocrecord.com%252Fnews%252Flocal%252Fgovt-and-politics%252Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%252Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://lompocrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Flompocrecord.com%252Fnews%252Flocal%252Fgovt-and-politics%252Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%252Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://lompocrecord.com/content/tncms/live/" data-endpoint="https://lompocrecord.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5825);
                
                bloxServiceIDs.push(7294);
                
                bloxServiceIDs.push(5350);
                
                bloxServiceIDs.push(7644);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://lompocrecord.com/users/admin/contribute/article/?assetid=da25e1fe-cba4-507e-881a-65bf4bf3a853&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://lompocrecord.com/users/admin/contribute/article/?from_section=/news/local/govt-and-politics"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lompocrecord.com/tncms/admin/editorial-asset/?edit=da25e1fe-cba4-507e-881a-65bf4bf3a853"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1978803" class="tncms-block in-drawer"><div id="site-logo-1978803" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/3aa5466c-b73c-11eb-a31e-17234f385373.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1978802" class="tncms-block in-drawer social-links"><div class="follow-links-1978802 follow-links default">
    
    <section id="block-1978802" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter.com" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lompocrecord.com",
  "sameAs" : ["/facebook","/twitter.com","/youtube"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1978643" class="tncms-block hidden-md hidden-lg"><section id="block-1978643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1978643" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1978643" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1978643" class="site-search-form input-group default normal ">
        <label for="site-search-1978643-term" class="sr-only">Site search</label>
        <input id="site-search-1978643-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1978643-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1978643" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1978644" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1978644" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://lompocrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1978644').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lompocrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1978644').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lompocrecord.com/users/logout/" id="user-logout-form-1978644"><input type="hidden" name="referer_url" value="https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/arrest-logs"  class="nav-link tnt-section-arrest-logs">Arrest Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/military/vandenberg/"  class="nav-link tnt-section-vandenberg-air-force-base">Vandenberg Air Force Base</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/local/state-and-regional/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/national/"  target="_blank" rel="noopener" class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/world"  target="_blank" rel="noopener" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/business"  target="_blank" rel="noopener" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/lompocrecord/obituary-search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://lompocrecord.newspapers.com/?xid=2125#"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food-and-cooking"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health-med-fit"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home-and-garden"  class="nav-link tnt-section-homes-garden">Homes & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-event-calendar ">Event Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://lompocrecord.com/news/local/find-your-nearest-lompoc-record-retail-location/article_331d1d3d-c2a7-59ad-9ad9-b61ec51babf4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-paper ">Buy A Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-print-edition ">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-buy-sell ">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-customer-service ">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://lompocrecord.com/weather/?mode=radar&amp;weather_zip=93455"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-live-radar ">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1978635" class="tncms-block"><div id="site-logo-1978635" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/348533a0-b73c-11eb-a31e-7ff71695c4e2.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1978637" class="tncms-block"><div id="user-controls-1978637" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://lompocrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1978637').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lompocrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lompocrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1978637').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lompocrecord.com/users/logout/" id="user-logout-form-1978637"><input type="hidden" name="referer_url" value="https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1978636" class="tncms-block"><ul id="site-search-1978636-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1978636" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1978636" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1978636-term" class="sr-only">Site search</label>
        <input id="site-search-1978636-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1978636-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1978636" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/lompocrecord/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events </span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-sell"  href="/ads/"  tabindex="0" >
                    <span class="nav-label ">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Federal agency finds no significant impact from Central Coast offshore leasing activities
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/da25e1fe-cba4-507e-881a-65bf4bf3a853" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html', '[data-copy-inline-asset-nav-da25e1fe-cba4-507e-881a-65bf4bf3a853]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="bottom"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-asset-nav-da25e1fe-cba4-507e-881a-65bf4bf3a853
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da25e1fe-cba4-507e-881a-65bf4bf3a853-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" class="save-list-da25e1fe-cba4-507e-881a-65bf4bf3a853-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da25e1fe-cba4-507e-881a-65bf4bf3a853" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1978634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978634');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1986633" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1986633" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1986633');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1978566" class="tncms-block eedition-latest"><section id="block-1978566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978566 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978566-48ac9211-786c-586e-892b-e82ada5f11ab" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48ac9211-786c-586e-892b-e82ada5f11ab media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/lompoc-record/edition_48ac9211-786c-586e-892b-e82ada5f11ab.html" class="tnt-asset-link"  aria-label="Lompoc Record">
                
                
                
                <img
                    alt="Lompoc Record"
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/5/e9/5e922ef0-1d6e-5592-bc1f-d49c5322c799/633bac417e541.preview-699.jpg?resize=98%2C200"
                    class="img-responsive  letterbox blur"
                    loading="lazy"
                    width="699"
                    height="1430" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/eedition/5/e9/5e922ef0-1d6e-5592-bc1f-d49c5322c799/633bac417e541.preview-699.jpg?resize=699%2C1430" alt="" aria-hidden="true" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/lompoc-record/edition_48ac9211-786c-586e-892b-e82ada5f11ab.html" class="tnt-asset-link" aria-label="Lompoc Record">
        

        
            Lompoc Record</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1978641" class="tncms-block"><div id="site-logo-1978641" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/2d069772-b73c-11eb-a31e-47f76cc2fd01.png 400w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Sunday, October 9, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1978639" class="tncms-block padding-top"><div id="weather-1978639" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93436" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1978178" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978178" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978178-da25e1fe-cba4-507e-881a-65bf4bf3a853" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-da25e1fe-cba4-507e-881a-65bf4bf3a853 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="tnt-asset-link"  aria-label="Federal agency finds no significant impact from Central Coast offshore leasing activities">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Federal agency finds no significant impact from Central Coast offshore leasing activities"
                            class="img-responsive lazyload full blur"
                            width="1230"
                            height="692"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C692%2C0%2C57&resize=1230%2C692&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?resize=200%2C131" alt="" aria-hidden="true" loading="lazy" height="131" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="tnt-asset-link" aria-label="Federal agency finds no significant impact from Central Coast offshore leasing activities">
        

        
            Federal agency finds no significant impact from Central Coast offshore leasing activities</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1978534" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978534" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978534-3c11dbd2-0980-5352-90f7-bfe852367010" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-local tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c11dbd2-0980-5352-90f7-bfe852367010 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/high-school/photos-cabrillo-crowns-homecoming-king-and-queen/collection_3c11dbd2-0980-5352-90f7-bfe852367010.html" class="tnt-asset-link"  aria-label="Photos: Cabrillo crowns Homecoming king and queen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Photos: Cabrillo crowns Homecoming king and queen"
                            class="img-responsive lazyload full blur"
                            width="1744"
                            height="981"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?crop=1744%2C981%2C0%2C103&resize=1744%2C981&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/41/441d65fe-c965-555f-9de1-faa2e96a5f44/634116e228447.image.jpg?resize=200%2C136" alt="" aria-hidden="true" loading="lazy" height="136" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/high-school/photos-cabrillo-crowns-homecoming-king-and-queen/collection_3c11dbd2-0980-5352-90f7-bfe852367010.html" class="tnt-asset-link" aria-label="Photos: Cabrillo crowns Homecoming king and queen">
        

        
            Photos: Cabrillo crowns Homecoming king and queen</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1978535" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978535" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978535-8bbc5143-d672-5dad-ba28-0d26a0a997ba" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-columnist tnt-sub-section-dear-abby">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8bbc5143-d672-5dad-ba28-0d26a0a997ba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/columnist/dear_abby/dear-abby-friend-reveals-true-feelings-but-is-met-with-indifference/article_8bbc5143-d672-5dad-ba28-0d26a0a997ba.html" class="tnt-asset-link"  aria-label="Dear Abby: Friend reveals true feelings but is met with indifference">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dear Abby: Friend reveals true feelings but is met with indifference"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?crop=1280%2C720%2C0%2C89&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/bb/8bbc5143-d672-5dad-ba28-0d26a0a997ba/63409a5ad9625.preview.jpg?resize=200%2C140" alt="" aria-hidden="true" loading="lazy" height="140" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/columnist/dear_abby/dear-abby-friend-reveals-true-feelings-but-is-met-with-indifference/article_8bbc5143-d672-5dad-ba28-0d26a0a997ba.html" class="tnt-asset-link" aria-label="Dear Abby: Friend reveals true feelings but is met with indifference">
        

        
            Dear Abby: Friend reveals true feelings but is met with indifference</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1978179" class="tncms-block float-preview lee-track-top-promo"><section id="block-1978179" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1978179-f4b407a8-c885-5801-b41e-36b37bc3132a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4b407a8-c885-5801-b41e-36b37bc3132a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/entertainment/movies/theres-little-magic-in-hocus-pocus-2-filmaniacs/article_f4b407a8-c885-5801-b41e-36b37bc3132a.html" class="tnt-asset-link"  aria-label="There's little magic in 'Hocus Pocus 2' | Filmaniacs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="There's little magic in 'Hocus Pocus 2' | Filmaniacs"
                            class="img-responsive lazyload full blur"
                            width="1716"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?crop=1716%2C965%2C0%2C120&resize=1716%2C965&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/8/1c/81c747e5-9873-5125-af21-66881d645741/6340600c543d2.image.jpg?resize=200%2C141" alt="" aria-hidden="true" loading="lazy" height="141" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/theres-little-magic-in-hocus-pocus-2-filmaniacs/article_f4b407a8-c885-5801-b41e-36b37bc3132a.html" class="tnt-asset-link" aria-label="There's little magic in 'Hocus Pocus 2' | Filmaniacs">
        

        
            There's little magic in 'Hocus Pocus 2' | Filmaniacs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1978626" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978626" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978626');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1977617" class="tncms-block lee-breaking-live lee-track-breaking-news"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal" class="carousel-inner"><div  class="item photo-da9214b6-fe2e-52f9-9027-4ab5b34803d1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Federal agency finds no significant impact from Central Coast offshore leasing activities","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a9/da9214b6-fe2e-52f9-9027-4ab5b34803d1/629e92ae6d55e.image.jpg?resize=483%2C500"
                    
                    alt="Block Island wind turbines-BOEM.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1213"
                    height="1256"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a9/da9214b6-fe2e-52f9-9027-4ab5b34803d1/629e92ae6d55e.image.jpg?resize=483%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a9/da9214b6-fe2e-52f9-9027-4ab5b34803d1/629e92ae6d55e.image.jpg?resize=200%2C207" alt="" aria-hidden="true" loading="lazy" height="207" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal" data-target=".caption-inner-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The tops of wind turbines farther offshore are obscured by a marine layer in this photo of the 30-megawatt Block Island Wind Farm off Rhode Island provided by the federal Bureau of Ocean Energy Management. The five turbines are anchored to the seafloor; the turbines in the Morro Bay Wind Energy Area would float but would be tethered to the bottom.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fblock-island-wind-turbines-boem-jpg%2Fimage_da9214b6-fe2e-52f9-9027-4ab5b34803d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/block-island-wind-turbines-boem-jpg/image_da9214b6-fe2e-52f9-9027-4ab5b34803d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9214b6-fe2e-52f9-9027-4ab5b34803d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Block%20Island%20wind%20turbines-BOEM.jpg&url=https%3A%2F%2Flompocrecord.com%2Fblock-island-wind-turbines-boem-jpg%2Fimage_da9214b6-fe2e-52f9-9027-4ab5b34803d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/block-island-wind-turbines-boem-jpg/image_da9214b6-fe2e-52f9-9027-4ab5b34803d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9214b6-fe2e-52f9-9027-4ab5b34803d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/block-island-wind-turbines-boem-jpg/image_da9214b6-fe2e-52f9-9027-4ab5b34803d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/block-island-wind-turbines-boem-jpg/image_da9214b6-fe2e-52f9-9027-4ab5b34803d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9214b6-fe2e-52f9-9027-4ab5b34803d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/da9214b6-fe2e-52f9-9027-4ab5b34803d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da9214b6-fe2e-52f9-9027-4ab5b34803d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Block%20Island%20wind%20turbines-BOEM.jpg&body=https%3A%2F%2Flompocrecord.com%2Fblock-island-wind-turbines-boem-jpg%2Fimage_da9214b6-fe2e-52f9-9027-4ab5b34803d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da9214b6-fe2e-52f9-9027-4ab5b34803d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/block-island-wind-turbines-boem-jpg/image_da9214b6-fe2e-52f9-9027-4ab5b34803d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9214b6-fe2e-52f9-9027-4ab5b34803d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://lompocrecord.com/block-island-wind-turbines-boem-jpg/image_da9214b6-fe2e-52f9-9027-4ab5b34803d1.html', '[data-copy-inline-da9214b6-fe2e-52f9-9027-4ab5b34803d1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-da9214b6-fe2e-52f9-9027-4ab5b34803d1
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da9214b6-fe2e-52f9-9027-4ab5b34803d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da9214b6-fe2e-52f9-9027-4ab5b34803d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da9214b6-fe2e-52f9-9027-4ab5b34803d1" class="save-list-da9214b6-fe2e-52f9-9027-4ab5b34803d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da9214b6-fe2e-52f9-9027-4ab5b34803d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-adb11014-3c55-5bb9-9fb0-d3eac2a05422">
                            <div class="item-container">
                                <div data-track-object='{"title":"Federal agency finds no significant impact from Central Coast offshore leasing activities","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/a/db/adb11014-3c55-5bb9-9fb0-d3eac2a05422/6340cbd391b3a.image.jpg?resize=458%2C500"
                    
                    alt="Morro Bay Wind Energy Area lease sections.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="465"
                    height="508"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/a/db/adb11014-3c55-5bb9-9fb0-d3eac2a05422/6340cbd391b3a.image.jpg?resize=458%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/a/db/adb11014-3c55-5bb9-9fb0-d3eac2a05422/6340cbd391b3a.image.jpg?resize=200%2C218" alt="" aria-hidden="true" loading="lazy" height="218" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal" data-target=".caption-inner-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A map provided by the U.S. Bureau of Ocean Energy Management shows how the Morro Bay Wind Energy Area would be divided into three sections for leasing purposes. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fmorro-bay-wind-energy-area-lease-sections-jpg%2Fimage_adb11014-3c55-5bb9-9fb0-d3eac2a05422.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morro-bay-wind-energy-area-lease-sections-jpg/image_adb11014-3c55-5bb9-9fb0-d3eac2a05422.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adb11014-3c55-5bb9-9fb0-d3eac2a05422"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morro%20Bay%20Wind%20Energy%20Area%20lease%20sections.jpg&url=https%3A%2F%2Flompocrecord.com%2Fmorro-bay-wind-energy-area-lease-sections-jpg%2Fimage_adb11014-3c55-5bb9-9fb0-d3eac2a05422.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morro-bay-wind-energy-area-lease-sections-jpg/image_adb11014-3c55-5bb9-9fb0-d3eac2a05422.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adb11014-3c55-5bb9-9fb0-d3eac2a05422"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/morro-bay-wind-energy-area-lease-sections-jpg/image_adb11014-3c55-5bb9-9fb0-d3eac2a05422.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morro-bay-wind-energy-area-lease-sections-jpg/image_adb11014-3c55-5bb9-9fb0-d3eac2a05422.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adb11014-3c55-5bb9-9fb0-d3eac2a05422"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/adb11014-3c55-5bb9-9fb0-d3eac2a05422" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"adb11014-3c55-5bb9-9fb0-d3eac2a05422"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Morro%20Bay%20Wind%20Energy%20Area%20lease%20sections.jpg&body=https%3A%2F%2Flompocrecord.com%2Fmorro-bay-wind-energy-area-lease-sections-jpg%2Fimage_adb11014-3c55-5bb9-9fb0-d3eac2a05422.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"adb11014-3c55-5bb9-9fb0-d3eac2a05422"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morro-bay-wind-energy-area-lease-sections-jpg/image_adb11014-3c55-5bb9-9fb0-d3eac2a05422.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adb11014-3c55-5bb9-9fb0-d3eac2a05422"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://lompocrecord.com/morro-bay-wind-energy-area-lease-sections-jpg/image_adb11014-3c55-5bb9-9fb0-d3eac2a05422.html', '[data-copy-inline-adb11014-3c55-5bb9-9fb0-d3eac2a05422]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-adb11014-3c55-5bb9-9fb0-d3eac2a05422
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-adb11014-3c55-5bb9-9fb0-d3eac2a05422-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="adb11014-3c55-5bb9-9fb0-d3eac2a05422" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="adb11014-3c55-5bb9-9fb0-d3eac2a05422" class="save-list-adb11014-3c55-5bb9-9fb0-d3eac2a05422-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="adb11014-3c55-5bb9-9fb0-d3eac2a05422" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40ac8865-5f6f-507f-bdf2-4294d5595ced">
                            <div class="item-container">
                                <div data-track-object='{"title":"Federal agency finds no significant impact from Central Coast offshore leasing activities","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Offsshore wind turbine anchors, energy.gov.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1230"
                    height="807"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/0a/40ac8865-5f6f-507f-bdf2-4294d5595ced/6340cbd3b40a3.image.jpg?resize=762%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/0a/40ac8865-5f6f-507f-bdf2-4294d5595ced/6340cbd3b40a3.image.jpg?resize=200%2C131" alt="" aria-hidden="true" loading="lazy" height="131" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal" data-target=".caption-inner-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>An illustration provided by the U.S Department of Energy shows various methods of securing offshore energy turbines. The type used in the Morro Bay Wind Energy Area would likely resemble the one third from right in this illustration by Josh Bauer of the National Renewable Energy Laboratory.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Foffsshore-wind-turbine-anchors-energy-gov-jpg%2Fimage_40ac8865-5f6f-507f-bdf2-4294d5595ced.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/offsshore-wind-turbine-anchors-energy-gov-jpg/image_40ac8865-5f6f-507f-bdf2-4294d5595ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ac8865-5f6f-507f-bdf2-4294d5595ced"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Offsshore%20wind%20turbine%20anchors%2C%20energy.gov.jpg&url=https%3A%2F%2Flompocrecord.com%2Foffsshore-wind-turbine-anchors-energy-gov-jpg%2Fimage_40ac8865-5f6f-507f-bdf2-4294d5595ced.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/offsshore-wind-turbine-anchors-energy-gov-jpg/image_40ac8865-5f6f-507f-bdf2-4294d5595ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ac8865-5f6f-507f-bdf2-4294d5595ced"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/offsshore-wind-turbine-anchors-energy-gov-jpg/image_40ac8865-5f6f-507f-bdf2-4294d5595ced.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/offsshore-wind-turbine-anchors-energy-gov-jpg/image_40ac8865-5f6f-507f-bdf2-4294d5595ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ac8865-5f6f-507f-bdf2-4294d5595ced"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/40ac8865-5f6f-507f-bdf2-4294d5595ced" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40ac8865-5f6f-507f-bdf2-4294d5595ced"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Offsshore%20wind%20turbine%20anchors%2C%20energy.gov.jpg&body=https%3A%2F%2Flompocrecord.com%2Foffsshore-wind-turbine-anchors-energy-gov-jpg%2Fimage_40ac8865-5f6f-507f-bdf2-4294d5595ced.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40ac8865-5f6f-507f-bdf2-4294d5595ced"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/offsshore-wind-turbine-anchors-energy-gov-jpg/image_40ac8865-5f6f-507f-bdf2-4294d5595ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ac8865-5f6f-507f-bdf2-4294d5595ced"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://lompocrecord.com/offsshore-wind-turbine-anchors-energy-gov-jpg/image_40ac8865-5f6f-507f-bdf2-4294d5595ced.html', '[data-copy-inline-40ac8865-5f6f-507f-bdf2-4294d5595ced]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-40ac8865-5f6f-507f-bdf2-4294d5595ced
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-40ac8865-5f6f-507f-bdf2-4294d5595ced-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40ac8865-5f6f-507f-bdf2-4294d5595ced" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40ac8865-5f6f-507f-bdf2-4294d5595ced" class="save-list-40ac8865-5f6f-507f-bdf2-4294d5595ced-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40ac8865-5f6f-507f-bdf2-4294d5595ced" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-da25e1fe-cba4-507e-881a-65bf4bf3a853" class="asset article-default"  data-url="https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A review of potential impacts from offshore wind energy leasing activities in the Morro Bay Wind Energy Area found no significant environmental impacts, the U.S. Bureau of Ocean Energy Management announced this week.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a2/da25e1fe-cba4-507e-881a-65bf4bf3a853/6340cc0aa01f2.preview.jpg?crop=1230%2C646%2C0%2C80&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lompocrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Federal agency finds no significant impact from Central Coast offshore leasing activities
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-62e4e31a-b8f9-11de-a045-001cc4c03286-asset-da25e1fe-cba4-507e-881a-65bf4bf3a853" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://lompocrecord.com/users/profile/Mike%20Hodgson">Santa Maria Times Staff Report</a></span>
                
                    <div id="author-popup-62e4e31a-b8f9-11de-a045-001cc4c03286-asset-da25e1fe-cba4-507e-881a-65bf4bf3a853-content" class="hide">
                        <article class="clearfix card author popup-content card-author-62e4e31a-b8f9-11de-a045-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://lompocrecord.com/users/profile/Mike%20Hodgson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mike Hodgson" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/avatars/6/2e/4e3/62e4e31a-b8f9-11de-a045-001cc4c03286.9ef0dff967c56a1540e87138b169371c.png?_dc=1432063702" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lompocrecord.com/users/profile/Mike%20Hodgson" rel="author" class="tnt-user-profile-link tnt-user-name">Mike Hodgson</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-62e4e31a-b8f9-11de-a045-001cc4c03286-asset-da25e1fe-cba4-507e-881a-65bf4bf3a853').popover({
                            content: $('#author-popup-62e4e31a-b8f9-11de-a045-001cc4c03286-asset-da25e1fe-cba4-507e-881a-65bf4bf3a853-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-09T17:00:00-07:00" class="tnt-date asset-date text-muted">
            Oct 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-09T17:00:00-07:00" class="tnt-date asset-date text-muted">55 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-09T17:00:00-07:00">
    <meta itemprop="datePublished" content="2022-10-09T17:00:00-07:00">
    <meta itemprop="dateModified" content="2022-10-09T17:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/da25e1fe-cba4-507e-881a-65bf4bf3a853" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-da25e1fe-cba4-507e-881a-65bf4bf3a853" class="carousel-inner"><div  class="item photo-da9214b6-fe2e-52f9-9027-4ab5b34803d1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Federal agency finds no significant impact from Central Coast offshore leasing activities","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-da9214b6-fe2e-52f9-9027-4ab5b34803d1" data-instance="#gallery-items-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal" data-target="#photo-carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1213">
            <meta itemprop="height" content="1256">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a9/da9214b6-fe2e-52f9-9027-4ab5b34803d1/629e92ae6d55e.image.jpg?resize=483%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a9/da9214b6-fe2e-52f9-9027-4ab5b34803d1/629e92ae6d55e.image.jpg?resize=483%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a9/da9214b6-fe2e-52f9-9027-4ab5b34803d1/629e92ae6d55e.image.jpg?resize=483%2C500"
                    
                    alt="Block Island wind turbines-BOEM.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox blur"
                    width="1213"
                    height="1256"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a9/da9214b6-fe2e-52f9-9027-4ab5b34803d1/629e92ae6d55e.image.jpg?resize=483%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/d/a9/da9214b6-fe2e-52f9-9027-4ab5b34803d1/629e92ae6d55e.image.jpg?resize=200%2C207" alt="" aria-hidden="true" loading="lazy" height="207" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-da25e1fe-cba4-507e-881a-65bf4bf3a853 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The tops of wind turbines farther offshore are obscured by a marine layer in this photo of the 30-megawatt Block Island Wind Farm off Rhode Island provided by the federal Bureau of Ocean Energy Management. The five turbines are anchored to the seafloor; the turbines in the Morro Bay Wind Energy Area would float but would be tethered to the bottom.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-adb11014-3c55-5bb9-9fb0-d3eac2a05422">
                            <div class="item-container">
                                <div data-track-object='{"title":"Federal agency finds no significant impact from Central Coast offshore leasing activities","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-adb11014-3c55-5bb9-9fb0-d3eac2a05422" data-instance="#gallery-items-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal" data-target="#photo-carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="465">
            <meta itemprop="height" content="508">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/a/db/adb11014-3c55-5bb9-9fb0-d3eac2a05422/6340cbd391b3a.image.jpg?resize=458%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/a/db/adb11014-3c55-5bb9-9fb0-d3eac2a05422/6340cbd391b3a.image.jpg?resize=458%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/a/db/adb11014-3c55-5bb9-9fb0-d3eac2a05422/6340cbd391b3a.image.jpg?resize=458%2C500"
                    
                    alt="Morro Bay Wind Energy Area lease sections.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox blur"
                    width="465"
                    height="508"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/a/db/adb11014-3c55-5bb9-9fb0-d3eac2a05422/6340cbd391b3a.image.jpg?resize=458%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/a/db/adb11014-3c55-5bb9-9fb0-d3eac2a05422/6340cbd391b3a.image.jpg?resize=200%2C218" alt="" aria-hidden="true" loading="lazy" height="218" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-da25e1fe-cba4-507e-881a-65bf4bf3a853 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A map provided by the U.S. Bureau of Ocean Energy Management shows how the Morro Bay Wind Energy Area would be divided into three sections for leasing purposes. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40ac8865-5f6f-507f-bdf2-4294d5595ced">
                            <div class="item-container">
                                <div data-track-object='{"title":"Federal agency finds no significant impact from Central Coast offshore leasing activities","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-40ac8865-5f6f-507f-bdf2-4294d5595ced" data-instance="#gallery-items-da25e1fe-cba4-507e-881a-65bf4bf3a853-photo-modal" data-target="#photo-carousel-da25e1fe-cba4-507e-881a-65bf4bf3a853" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1230">
            <meta itemprop="height" content="807">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/0a/40ac8865-5f6f-507f-bdf2-4294d5595ced/6340cbd3b40a3.image.jpg?resize=762%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/0a/40ac8865-5f6f-507f-bdf2-4294d5595ced/6340cbd3b40a3.image.jpg?resize=762%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Offsshore wind turbine anchors, energy.gov.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1230"
                    height="807"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/0a/40ac8865-5f6f-507f-bdf2-4294d5595ced/6340cbd3b40a3.image.jpg?resize=762%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/4/0a/40ac8865-5f6f-507f-bdf2-4294d5595ced/6340cbd3b40a3.image.jpg?resize=200%2C131" alt="" aria-hidden="true" loading="lazy" height="131" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-da25e1fe-cba4-507e-881a-65bf4bf3a853 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>An illustration provided by the U.S Department of Energy shows various methods of securing offshore energy turbines. The type used in the Morro Bay Wind Energy Area would likely resemble the one third from right in this illustration by Josh Bauer of the National Renewable Energy Laboratory.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" data-smart-adunit="/132916964,23317403/lompocrecord.com/news/local/govt-and-politics">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/da25e1fe-cba4-507e-881a-65bf4bf3a853" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html', '[data-copy-stacked-da25e1fe-cba4-507e-881a-65bf4bf3a853]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-da25e1fe-cba4-507e-881a-65bf4bf3a853
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da25e1fe-cba4-507e-881a-65bf4bf3a853-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" class="save-list-da25e1fe-cba4-507e-881a-65bf4bf3a853-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da25e1fe-cba4-507e-881a-65bf4bf3a853" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/da25e1fe-cba4-507e-881a-65bf4bf3a853" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html', '[data-copy-inline-top-da25e1fe-cba4-507e-881a-65bf4bf3a853]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-da25e1fe-cba4-507e-881a-65bf4bf3a853
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da25e1fe-cba4-507e-881a-65bf4bf3a853-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" class="save-list-da25e1fe-cba4-507e-881a-65bf4bf3a853-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da25e1fe-cba4-507e-881a-65bf4bf3a853" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A review of potential impacts from offshore wind energy leasing activities in the Morro Bay Wind Energy Area found no significant environmental impacts, the U.S. Bureau of Ocean Energy Management announced this week.</p></div><div class="subscriber-preview"><p>The final environmental assessment considered potential impacts of issuing leases for floating wind generation turbines within the 376-square-mile Morro Bay Wind Energy Area located about 20 miles off San Luis Obispo County.</p></div><div class="subscriber-preview"><p>If developed as envisioned, the offshore wind area could provide up to 3 gigawatts of energy to California’s electric grid, or enough to power more than 1 million homes, a BOEM spokeswoman said.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>“The completion of our environmental review is an important step forward to advance clean energy development in a responsible manner while promoting economic vitality and well-paying union jobs in Central California,” BOEM Director Amanda Lefton said.</p></div><div class="subscriber-only" style="display:none"><p>“We will continue to work closely with tribes, state and federal partners, and key stakeholders to ensure any future development avoids or minimizes potential impacts to the ocean and other ocean users in the region,” Lefton said.</p></div><div class="subscriber-only" style="display:none"><p>Potential environmental consequences considered in the assessment included such site characterization activities as taking core samples and conducting biological, archeological, geological and geophysical surveys.</p></div><div class="subscriber-only" style="display:none"><p>It also looked at site assessment activities, like installing meteorological buoys, and considered project easements associated with potential leases and related right-of-way grants for subsea cable corridors.</p></div><div class="subscriber-only" style="display:none"><p>Lefton said the assessment was developed by BOEM working with the state of California, the U.S. Department of Defense, native tribes, ocean users like the fishing industry and coastal communities.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>If BOEM decides to conduct a lease sale in the Morro Bay Wind Energy Area, the bureau will develop an environmental impact statement analyzing the specific environmental consequences of the project before approving the construction of any offshore wind energy facilities in the area, she said.</p></div><div class="subscriber-only" style="display:none"><p>The EIS will be prepared in consultation with tribes, appropriate federal, state and local agencies, stakeholders and the public.</p></div><div class="subscriber-only" style="display:none"><p>BOEM initially announced its intent to prepare an environmental assessment for the Morro Bay Wind Energy Area in November 2021, then gathered public input on the issues and alternatives to be considered.</p></div><div class="subscriber-only" style="display:none"><p>The draft environmental assessment was published April 6 this year, initiating a 30-day public comment period.</p></div><div class="subscriber-only" style="display:none"><p>BOEM also held two virtual public meetings with stakeholders to obtain additional input.</p></div><div class="subscriber-only" style="display:none"><p>The environmental assessment, finding of no significant impact and details about proposed leasing in the Morro Bay Wind Energy Area are available at <a href="http://www.boem.gov/California">www.boem.gov/California</a>.</p></div><div class="subscriber-only" style="display:none"><aside class="tncms-inline-relcontent tncms-inline-relcontent-info tncms-inline-alignment-center tncms-inline-width-full"><h4>Increasing ocean power</h4><p>The Biden-Harris administration has set goals of permitting 30 gigawatts of offshore wind energy capacity by 2030 and deploying 15 gigawatts of floating offshore wind energy capacity by 2035.</p> <p>California recently adopted offshore wind energy production goals of 5 gigawatts by 2030 and 25 gigawatts by 2045, which would be enough to power more than 25 million homes.</p></aside></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-da25e1fe-cba4-507e-881a-65bf4bf3a853 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" method="post" action="/tncms/counter/editorial/da25e1fe-cba4-507e-881a-65bf4bf3a853/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="da25e1fe-cba4-507e-881a-65bf4bf3a853" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lompocrecord.com/tncms/asset/editorial/da25e1fe-cba4-507e-881a-65bf4bf3a853" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLompoc%20Record%5D%20Federal%20agency%20finds%20no%20significant%20impact%20from%20Central%20Coast%20offshore%20leasing%20activities&body=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da25e1fe-cba4-507e-881a-65bf4bf3a853"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html', '[data-copy-inline-da25e1fe-cba4-507e-881a-65bf4bf3a853]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-da25e1fe-cba4-507e-881a-65bf4bf3a853
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da25e1fe-cba4-507e-881a-65bf4bf3a853-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da25e1fe-cba4-507e-881a-65bf4bf3a853" class="save-list-da25e1fe-cba4-507e-881a-65bf4bf3a853-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da25e1fe-cba4-507e-881a-65bf4bf3a853" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22local-news%22#tncms-source=keyword" class="tag-local-news label label-default" data-tncms-track-dmp='search: local-news' rel="nofollow">Local-news</a>
                </li> <li>
                    <a href="/search/?k=%22govt-and-politics%22#tncms-source=keyword" class="tag-govt-and-politics label label-default" data-tncms-track-dmp='search: govt-and-politics' rel="nofollow">Govt-and-politics</a>
                </li> <li>
                    <a href="/search/?k=%22offshore%20wind%20energy%20generation%22#tncms-source=keyword" class="tag-offshore-wind-energy-generation label label-default" data-tncms-track-dmp='search: offshore-wind-energy-generation' rel="nofollow">Offshore Wind Energy Generation</a>
                </li> <li>
                    <a href="/search/?k=%22morro%20bay%20wind%20energy%20area%22#tncms-source=keyword" class="tag-morro-bay-wind-energy-area label label-default" data-tncms-track-dmp='search: morro-bay-wind-energy-area' rel="nofollow">Morro Bay Wind Energy Area</a>
                </li> <li>
                    <a href="/search/?k=%22%3Bu.s.%20bureau%20of%20ocean%20energy%20management%22#tncms-source=keyword" class="tag-u_s_-bureau-of-ocean-energy-management label label-default" data-tncms-track-dmp='search: u_s_-bureau-of-ocean-energy-management' rel="nofollow">;u.s. Bureau Of Ocean Energy Management</a>
                </li> <li>
                    <a href="/search/?k=%22environmental%20assessment%22#tncms-source=keyword" class="tag-environmental-assessment label label-default" data-tncms-track-dmp='search: environmental-assessment' rel="nofollow">Environmental Assessment</a>
                </li> <li>
                    <a href="/search/?k=%22no%20significant%20environmental%20impact%22#tncms-source=keyword" class="tag-no-significant-environmental-impact label label-default" data-tncms-track-dmp='search: no-significant-environmental-impact' rel="nofollow">No Significant Environmental Impact</a>
                </li> <li>
                    <a href="/search/?k=%22offshore%20lease%20sales%22#tncms-source=keyword" class="tag-offshore-lease-sales label label-default" data-tncms-track-dmp='search: offshore-lease-sales' rel="nofollow">Offshore Lease Sales</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-62e4e31a-b8f9-11de-a045-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://lompocrecord.com/users/profile/Mike%20Hodgson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mike Hodgson" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/avatars/6/2e/4e3/62e4e31a-b8f9-11de-a045-001cc4c03286.9ef0dff967c56a1540e87138b169371c.png?_dc=1432063702" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lompocrecord.com/users/profile/Mike%20Hodgson" rel="author" class="tnt-user-profile-link tnt-user-name">Mike Hodgson</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-62e4e31a-b8f9-11de-a045-001cc4c03286" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=62e4e31a-b8f9-11de-a045-001cc4c03286&amp;s=start_time&amp;sd=desc" data-subject="Mike Hodgson" data-description="Whenever Mike Hodgson posts new content, you'll get an email delivered to your inbox with a link." data-name="Mike Hodgson notification" data-author-id="62e4e31a-b8f9-11de-a045-001cc4c03286" data-user-url="https://lompocrecord.com/users/">
        <i class="fas tnt-star"></i> Follow Mike Hodgson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://lompocrecord.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://lompocrecord.com/users/login/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://lompocrecord.com/users/signup/?referer_url=https%3A%2F%2Flompocrecord.com%2Fnews%2Flocal%2Fgovt-and-politics%2Ffederal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities%2Farticle_da25e1fe-cba4-507e-881a-65bf4bf3a853.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1978628" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978628" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978628');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1978213" class="tncms-block style-title"><section id="block-1978213" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1978213 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/incumbent-democrat-congressman-challenged-by-republican-newcomer-in-24th-congressional-district/article_8b84d988-e1ac-5bf9-b8c4-8e0cbabaf407.html" class="tnt-asset-link" aria-label="Incumbent Democrat congressman challenged by Republican newcomer in 24th Congressional District">
        

        
            Incumbent Democrat congressman challenged by Republican newcomer in 24th Congressional District</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/santa-maria-council-oks-first-reading-of-social-host-ordinance/article_2afc9078-c01f-5eac-afee-334d2c12bb0b.html" class="tnt-asset-link" aria-label="Santa Maria council OKs first reading of social host ordinance">
        

        
            Santa Maria council OKs first reading of social host ordinance</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/santa-barbara-county-moves-to-ban-gas-in-new-construction-additions-major-remodels/article_76ea50a4-58c3-5eb0-8fec-8b83618ee1f9.html" class="tnt-asset-link" aria-label="Santa Barbara County moves to ban gas in new construction, additions, major remodels">
        

        
            Santa Barbara County moves to ban gas in new construction, additions, major remodels</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/political-opposites-stoker-hart-facing-off-for-37th-assembly-seat-in-nov-8-election/article_8f307c58-6e7c-5261-96f9-55931526eab4.html" class="tnt-asset-link" aria-label="Political opposites Stoker, Hart facing off for 37th Assembly seat in Nov. 8 election">
        

        
            Political opposites Stoker, Hart facing off for 37th Assembly seat in Nov. 8 election</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/santa-barbara-county-s-nov-8-ballots-to-be-mailed-on-oct-10/article_7641d48b-3e5e-5bab-a5e8-c4f532a1ddd5.html" class="tnt-asset-link" aria-label="Santa Barbara County’s Nov. 8 ballots to be mailed on Oct. 10">
        

        
            Santa Barbara County’s Nov. 8 ballots to be mailed on Oct. 10</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1978809" class="tncms-block"><section id="block-1978809" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1978809 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1978809"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1978809();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1978630" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978630" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978630');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1978633" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978633" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978633');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1978603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978603" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978603');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://lompocrecord.com/tncms/search/mlt/?origin=da25e1fe-cba4-507e-881a-65bf4bf3a853&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1985419" class="tncms-block"><section id="block-1985419" class="block emphasis-h3   " ><div id="promo-button-1985419" class="promo-button">
        <a href="/search/?bl=1985419&o=20&l=10&hideAdv=1&c=news/local/govt-and-politics">
            <button type="button" class="btn btn-block btn-lg">Read More</button></a>
    </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1978901" class="tncms-block"><a href="https://lompocrecord.com/archives" _target="blank">
<img style="padding-bottom: 15px; width:100%;" src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/assets/v3/editorial/1/71/171ba140-b35a-11eb-aa89-eff3d05ef029/609c2f9a90328.image.jpg?resize=640%2C213"></a></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1978604" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1978604" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/content/tncms/custom/image/e74d2c26-b73d-11eb-a31e-9710ef036a18.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="43"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1978605" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1978605 follow-links default">
    
    <section id="block-1978605" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lompocrecord.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-santa-maria-times"  href="http://santamariatimes.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Santa Maria Times</span>
                </a></li><li>
                <a class="nav-link    tnt-section-santa-ynez-valley-news"  href="http://syvnews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Santa Ynez Valley News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1978607" class="tncms-block"><section id="block-1978607" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978607 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/lompocrecord/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspaper-special-sections"  href="https://lompocrecord.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newspaper Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1978606" class="tncms-block"><section id="block-1978606" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978606 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="/users/admin"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1978608" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1978608"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Lompoc Record</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1978609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1978609" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1978609');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("da25e1fe-cba4-507e-881a-65bf4bf3a853")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local/govt-and-politics"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["local-news", "govt-and-politics", "offshore wind energy generation", "morro bay wind energy area", ";u.s. bureau of ocean energy management", "environmental assessment", "no significant environmental impact", "offshore lease sales"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1978643'),
            query_input = d.getElementById('site-search-1978643-term'),
            search_dropdown = d.getElementById('site-search-1978643-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1978643 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1978636'),
            query_input = d.getElementById('site-search-1978636-term'),
            search_dropdown = d.getElementById('site-search-1978636-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1978636 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-da25e1fe-cba4-507e-881a-65bf4bf3a853"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://lompocrecord.com/news/local/govt-and-politics/federal-agency-finds-no-significant-impact-from-central-coast-offshore-leasing-activities/article_da25e1fe-cba4-507e-881a-65bf4bf3a853.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Local-news','Engage:Govt-and-politics','Engage:Offshore Wind Energy Generation','Engage:Morro Bay Wind Energy Area','Engage:;u.s. Bureau Of Ocean Energy Management','Engage:Environmental Assessment','Engage:No Significant Environmental Impact','Engage:Offshore Lease Sales'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lompocrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>